Sign in with
Sign up | Sign in
Your question

Trouble OC'in a P35-DS3R & E6750

Last response: in Overclocking
Share
April 6, 2008 10:04:35 PM

Hey all,

Built a PC for a friend a while back, and we were trying to OC it yesterday.

Here's the specs:

Gigabyte P35-DS3R (currently with BIOS F11)
Core2 Duo E6750
Corsair 2x1024GB DDR2-800 4-4-4-12
Tuniq Tower 120
8800GT 512MB

So, this was a really weird OC experience. At first, I raised the board from 333 to 350, to 366, 375, 380, 385... all the way up to 435.

At 435, with the 8x multiplier and stock voltage, we reached 3.48GHz. The temps were getting up there, around 62C in Everest, and 60C in Intel TAT. It had trouble loading some Control Panel items, so I backed it down a little, to 425, giving 3.40GHz. We had kept the RAM at 2.00 so that it ran at 870MHz peak. I relaxed the timings to 5-5-5-18, but kept the 2.1V. All seemed fine on the RAM.

This is where it gets really weird. When I backed it down, even though the BIOS says that host clock control is enabled and the bus is at 425, it keeps booting up at 333 bus! But, it had just been doing 435MHz with no problem.

I have a 965-DQ6 rev 3.3 motherboard myself, and OC'd an E4300 from 1.8 to 367x8 = 2.93GHz on it (I got the RAM up to 980, using 6GB). On the 965, if I overclock it and it won't take it, then it boots up, shuts down, boots up, shuts down, and then resets itself to default and boots up at stock. The P35 board doesn't do this, or, I never reached an OC it wouldn't boot up at. Every time I set a new setting, it would just POST and load Vista no problems. It ended up getting a bit too warm in the high end, but idle temps were around 25-28C (fans all the way up).

Next up: I flashed the BIOS from F6 to F11. This new BIOS has a line in the BIOS's OC page where it tells you what the CPU is booting at next time. Even though I've tried some lamer settings, such as 350x8 = 2.8GHz, it won't take these! The BIOS says it should boot at 2.8GHz, but then on POST its at 2.66GHz. In Vista, under any program, it always says 2.66!

Anyone run into this before? What could I possibly do to get overclocks to stick? Never run across something like this before (my 63% OC on my PC should tell you I have some clue what I'm doing; I think 1740MHz FSB on an E6750 is a pretty decent OC on air).

More about : trouble p35 ds3r e6750

April 6, 2008 11:15:44 PM

I'm guess the OC are unstable so the motherboard is resetting itself so it can boot.
April 7, 2008 1:57:21 AM

That's what I thought. So I tried a really low OC, 350x8. It still booted up as 333x8, though. It also did that on the first POST. If it works like the 965 boards, then it should've reset itself a couple times and dropped back to 333x8 -- then changed Host Clock Control to Disabled in the BIOS. Instead, it leaves that enabled and the bus speed at 350 and just works at 333.

Anyone else run across something like this? I think I'll pull the CMOS battery and see what happens. I tried a Fail-Safe Defaults setting and tried to go from there. I can't do this for a couple days, though, so suggestions in the meantime are appreciated.
Related resources
Can't find your answer ? Ask !
April 7, 2008 2:11:54 AM

up the voltage on vcore is important.
April 8, 2008 10:10:10 PM

I did try increasing the vcore, but it still does the same thing.

Remember, I'm not trying to get the E6750 to run at 3.4GHz here, I'm trying to get it to overclock by the smallest amount. It won't even accept 340x8, so I need to make it do that before I can think about 420 bus speed.

Nobody else has found this in a Gigabyte P35 board?
April 9, 2008 12:14:19 AM

try to make a big jump on the fsb as there are boards that suffer from fsb hole.
April 17, 2008 7:24:52 AM

I had great results from my 6750 on the GA-P35-DS3R. But now that I replaced the CPU with the 8400, I can't get even the slightest little changes to work. The board won't even POST most of the time.
April 18, 2008 1:02:07 AM

Why don't you trying clearing cmos if you haven't done that already.

This happened to my ep35c ds3r the other day. Bios shows the OC...but it boots at default settings.

This happened when I tried to OC the ram and it failed to post.

I couldn't figure out what was wrong. In the end...I just cleared cmos. It booted back up with the bios back to default...entered the OC back in and it booted up with the OC. Haven't had a problem since.
June 5, 2008 2:11:57 PM

I have the same CPU/Mobo combo. Corsair 2x1GB 4-4-4-12 2.1V RAM (although as default the board seems to run it at 1.8).

Basically I can't get it to start up no matter what OC I try. I've even tried not overclocking it and just putting in the stock settings and it still resets after post and goes back to "CPU Host Clock Control: Disabled" and if I leave it in the reset state (2.66GHz) it starts up fine. As soon as I switch on CPU Host Control no matter what I set it to it wont start. I'm locking the PCIE @ 100, etc. Tried with RAM at 44412 55515, 55518, SPD: 2, Tried all kinds of voltages, nothing makes any difference. I've been looking on a bunch of forums and it seems to be a fairly common problem. Heaps of people have got it to work with this combo but heaps of people can't even get it to start up with the smallest of overclocks.

Any ideas? Am I missing some key setting somewhere (I've turned off all the crap in the advanced BIOS settings). I can post S/S if that would help.
June 9, 2008 11:29:26 PM

Hate to bring up an old thread, but it was mine and I solved the problem.

So, clearing the CMOS did nothing. I had to physically remove the battery for about 5 minutes. Then it started overclocking again. It went up to about 3.4GHz stable, but I left it at 3.2GHz since that's where load temps in Everest were under 60C.
June 10, 2008 12:40:57 AM

I found that nothing I did made any difference until I unplugged my western digital external drive. It would not post with a manual overclock with the USB drive connected.

After that all the previously posted settings seem to work. Hope that helps a few people. Anyone aware of a way to get the external drive to not interfere? It spins up around the time of the memory test delays it then the conputer resets and turns off the oc. Exact same settings witout the drive and it works fine.

Edit: anyone know how to fix the issue with the external drive. As soon as I plug it back in and restart it resets the overclock settings. I have to unplug it every time I restart.
July 7, 2008 11:44:25 PM

Sorry I don't have much to add. I am very frustrated with the same board. It consistantly boots up at 267, no matter what settings I try. I spent hours trying to get it to take any changes at all.

Clearing CMOS doesn't help. Removing the battery doesn't seem to help. Unplugging external drives doesn't help.

Anyone else been able to narrow it down more?

From what I've read, people will often get the machine to take an overclock after a lot of fiddling (removing battery, unplugging externals, etc) but its not permanent.

I'm curious if your solutions still work or if further fiddling in the BIOS made it revert back to stock settings.
!