Sign in with
Sign up | Sign in
Your question

Motherboard Startup Problem

Last response: in Motherboards
Share
December 17, 2007 5:52:08 AM

Hello everybody.

I got a very strange problem..and I need some help.

The m/b just don't wanna start (not even the the bios rise), I have to make several shutdowns to the system before he boot properly.

More accurately, I start the power button, the system goes on but after 1 sec gets down (With power on mb on, nothing else). The reset doesn't work (I have to keep the power button for 5 sec to shutdown the power [ATX power shutdown] and I have to make this several times before the system boot properly.

So I try to figure out what exactly is the problem...
M/B, PSU, or CPU?

Thanks
December 17, 2007 7:04:02 AM

You might get better responses if you post your specs, we are not mind readers.
December 17, 2007 8:51:04 AM

Sorry...
M/B Gigabyte GA-7N400 Pro2, CPU AMD Sempron 1800+ (Socket A), Mem 1024 DDR 400, PSU 350 QTec PFC, VGA MSI 6600 GT 128mb, Audio Creative SoundBlaster Audigy, Windows XP SP2 Eng Pro.
Related resources
December 17, 2007 9:30:52 AM

1-reset you're the bios
2-chick you're ATX wires
3-chick if every component is installed and sturdy connected (cpu)
December 17, 2007 10:53:04 PM

Freezeron said:
Sorry...
M/B Gigabyte GA-7N400 Pro2, CPU AMD Sempron 1800+ (Socket A), Mem 1024 DDR 400, PSU 350 QTec PFC, VGA MSI 6600 GT 128mb, Audio Creative SoundBlaster Audigy, Windows XP SP2 Eng Pro.
I assume that you have been using this PC for a while and this just started. I would be inclined to blame the Qtec power supply. From a quick Google search it appears that it is junk. If you have a PSU to swap it with, I would do that first. Before you buy another junk PSU, let me know the website that you will be buying it from and what your budget is and I wiil try to find a good one for you.

Try to boot with 1 stick of ram then swap it with the other and try again. Next unplug the case front connections from the mobo header (pins). Draw a sketch where they all go so you don't forget. I'm talking about the power switch, reset SW, HDD LED etc. Also remove anything connected to the back panel printers etc. Also remove the mouse and keyboard. Carefully, momentarily short the pins that were connected to the power switch and note results.

If it still doesn't boot, remove all parts from the mobo except 1 Stick of RAM, graphics card, PSU, and of course CPU. Leave the mouse and keyboard unplugged. Try to boot by shorting the mobo pins again. If it doesn't boot it is most likely either the PSU or the mobo. It could also be the CPU or RAM but it is less likely.

Let me know what you find out.

December 20, 2007 9:02:59 PM

Thanks guys,

I have already tried everything (except the psu), I checked my memories, my cables, reset the bios (and lost all the overclocing settings),checked my video card (all my peripher) :o 

I even check my cpu, heatsin fan (the system is alarming normaly when I don't put the fan), and also mobo (for fried circuits)! :sleep: 

I have already made a new synthesis, because I need the computer for work.Thans for your time guys.

Sorry for the bad english, I'm greek...

Now I have to built up my new computer...I will check the old one later...

Just for saying (My new synthesis):

Mobo ASUS M2N32 WS Professional, 2048mb ram Twinmos 800, AMD Athlon 6000+, PSU Coolermaster RealPower 520,XFX 8800GT 512mb Extreme.
December 20, 2007 9:09:09 PM

Reseat RAM and all peripheral cards. Also you can try this. Unplug the power cord from the PSU. Then push the power switch on the case to drain all stored electricity. Then plug the powercord back into the PSU and again turn the computer on. Sometimes that works for me when I have a computer that will not start.
May 7, 2010 8:35:49 PM

I think I messed up my Bios Settings and now my gigabyte 7VAXP won't boot at all
How do I reset the BIOS

thanks

drbrake2@comcast.net :cry: 

May 7, 2010 10:29:15 PM

I took out the MB battery and then put it back and that reset the bios so I am OK now.
a c 177 V Motherboard
May 7, 2010 10:59:26 PM

Well - first GB I've seen without a CMOS_RST pin setup! 2002!! try this:

  • hold the front panel power switch depressed until it shuts down;
  • switch off the power supply - or, if no switch, unplug it;
  • depress the front panel power switch for twenty seconds more;
  • remove the little flat battery from the board
  • jumper, or (carefully) short the battery holder's pins/connectors momentarily;
  • unplug all USB devices, except keyboard and rodent;
  • PSU switch back on;
  • power up - first thing, enter the BIOS and do the "Load Optimized";
  • <F10> to save and exit;
    hopefully - good to go!
    !