Odd effect on overclock of q6700 after bios flash

Ok....so I'm pretty familiar with overclocking. I'm not guru, but I've been doing it for awhile and at least know the basic ins and outs of not roasting out my compenents. Here is my deal. Originally, with a little tweaking here and there, I got my q6700 (2.66ghz stock) up to 3.1ghz with no voltage boost. The base voltage on it was 1.288 and it remained that way. My memory was at 5-5-5-15 and around 800mhz give or take(rated up to 1000). So it was running solid, passed all the stress tests and whatnot. Anyways, im a sucker for causing problems for myself, so I flashed my bios. I've flashed bios a billion times and it's never an issue. This time was a little different. It set all my bios settings back to default, which is no problem except for one thing. Now, no matter what I do, or what setting I tweak, i CANNOT get it past 2.9999ghz. I set my fsb for 1199 and it loads up just fine. I bump it only ONE more mhz and it won't post. So, I figure the bios may have increased the voltage needs or something. I changed the vcore to 1.35 up from what i had of 1.288. Still nothing. I've tried loosening the ram timings, dropping the ram frequency, you name it. Nothing is working. I've tried linking the ram, unlinking, different ratio's. Nothing wants to get this chip past 2.9 ghz now. I would say "ehe, I got a bad overclocker", but I KNOW this isn't the case because I had a 15%+ overclock on stock voltage, now it just seems I can't do anything. Originally, when I had it overclocked I had the memory somewhere around 820mhz and unlinked. Now, I can have it anywhere from 820mhz up to 950 and it will post, as long as the fsb stays at 1199. Really weird, any help would be appreciated. My specs are as follows:
q6700 (2.66x10multi)
asus p5n32-e sli Plus
4 gigs geil 1000 ram (4 sticks at 5-5-5-15)
700watt thermaltake toughpower
2-8800gtx in sli
2-150gig raptors in raid stripe 0
1-320gig seagate
VISTA 64

Also, this is not a heat issue, I use everest ultimate and all 4 of my cores are at extremely reasonable temps, like 35-40c.
Thanks.
4 answers Last reply
More about effect overclock q6700 bios flash
  1. I had a weird OCing problem myself where my FSB change wasnt being detected, anyway I would suggest reflashing the BIOS back to original one then trying again.
  2. Yeah, trust me, that was the next step. No go, asus mobo won't let you flash back, says it's older than current bios and that's that. Thanks though.
  3. I only can imagine that the bios flash had created some sort of FSB hole? Try dropping the multiplier down to 8 or 7 and try again.
  4. I thought you guys might enjoy asus's detailed description on how to solve the problem.....

    Dear Sir/Madam

    You will want to be using the most up to date "Non-Beta" BIOS revsion and try setting your "Power/Suspend" mode in the BIOS to S3 to possibly correct the issue.

    Best Regards,
    Tim P.
    Asus Tech Support
    (812) 282-ASUS


    lol
Ask a new question

Read More

Chipsets Overclocking BIOS