Abit KV8 Pro Motherboard MAJOR ERROR

Hi my motherboard keeps shutting down, someone said it might be the 9e forced shutdown routine???!!??


Any idea's on what this is and any help please.!!
11 answers Last reply
More about abit motherboard major error
  1. need a bit more info before anyone can even begin to help..


    such as:

    is it shutting down from within window? during boot? during post? randomly from within windows? boot? post?

    thats just a start. also some info on the system specs and parts used in it, as well as what OS is being used
  2. ^Agreed. We need more info before we are able to help.
  3. Windows Xp.. Mother board Or Computer just starts then randomly shuts down.. I got told this motherboard has a tend to "shutting" down if it dont have the Right power supply.?

    1 gig memory and 3400+ Athlon
  4. FaLLenCable said:
    Windows Xp.. Mother board Or Computer just starts then randomly shuts down.. I got told this motherboard has a tend to "shutting" down if it dont have the Right power supply.?

    1 gig memory and 3400+ Athlon

    And that would be which power supply? Got a video card? How about hard drives? How many optical drives?

    And as michiganteddybear says, how and when is it shutting down?
  5. spongebob said:
    And that would be which power supply? Got a video card? How about hard drives? How many optical drives?

    And as michiganteddybear says, how and when is it shutting down?



    Power supply is a 500watt.. am not 100% on computers...

    it shuts down when i turn on PC.. wont load jsut start then die... For graphics its on-board at moment.. i got a 200gig HDD and a 160 HDD both are Maxtor drives.

    Anything else.?? i try get much as i know up to you..
  6. which exact 500w PSUs - all PSUs are not created equally.

    KV8 Pro doesn't have onboard gfx so maybe that's your problem.

    & the board has an LED POST reporter, watch it & tell us the codes that you see.

    & just in case you are trying you can't just swap HDDs with XP between different mobos without consequences
  7. Hi all... More information..

    I press power on, Cpu fan turns on and in the bottom right cornor there is a Bright RED light... Comp stays on for 10-15 secs then turns self off...


    am really pissed and need help please can someone help if they can..
  8. there is meant to be a red LED.
    What codes does the POST reporter cycle through?
  9. i get these numbers/letters . . . . 1.0- 8.3 - 9.0 - 9.F
  10. Dont remember if I had the pro, but I had the same problem with a KV8, had to flash the BIOS as it didnt support the newer processors. Of course, without an older CPU, you will have to get the BIOS chip from Abit and update it that way.
  11. Hi I am having the same problem. Computer starts then shuts down. Get the codes 8.b., 9.C.,9.d.,9.E.,9.F. Was using a Hercules 400 watt power supply when the problem developed.Changed to a new Chiefmax 650 watt power supply. Had the same problem when I first built the system but I was using a 300 watt power supply. Went to the 400 watt worked for while now no joy with either 400 or 600 watt. Am running windows XP pro,have an AMD 3000+ socket754 processor,ATI radeon X1300 pro sapphire graphics card, OEM cd-rom,Sony 8x/4x/32x cd-burner, western digital 40g hard drive. Can any one help with this problem? thanks
Ask a new question

Read More

Motherboards Shutdown