Sign in with
Sign up | Sign in
Your question

Local area connection icon dissappears,connection ok?

Last response: in Networking
Share
August 7, 2008 5:17:14 AM

Hi all,I'm using windows xp pro sp2,and have a dsl connection.I also have the show connection icon in notification area checked.When I reboot the computer I don't see a connection Icon in the taskbar,I've tried coustomizing the taskbar settings to show local area connection,to always show.Still no icon...If I turn off the modem when fully booted,the icon appears says cable is disconnected,turn on the modem and the icon is there,no problem,till the next reboot,then no icon.But the connection and internet are ok,just no icon in the lower right task bar?? How can I make it so this local area connection icon,is always there when I reboot? without going through all this to get it there..Like I said the internet,and the network is working fine all the time,just the nice little icon in the tray? Driving me nuts,any help would be great,or do I just turn it off all together? what a confusing mess hey. Thanks in advance for any fix for this.
August 7, 2008 6:11:48 PM

this happens sometimes... if you right clock your task bar and choose properties, is the hide inactive icons box checked?

August 8, 2008 2:25:26 AM

Yes the hide inactive icons box is checked.Then I went to customize and tried to make it (always show) but it's not in current items,it's in past items and says (always show).It's driving me nut's,the connection is fine,it's just the connection icon does not show up in the lower right task bar with the other icon's.Should I give up or what? What do you think?
Related resources
January 1, 2009 2:05:09 PM

Right click on the My Network Places icon, go to properties, new window will open and in that select the Icon, in that go to prpperties, you will see in the bottom 2 check boxes tick that boxes, your internet connection Icon will display.

Nayeem
January 4, 2009 5:37:39 AM

you know whats weird if my firewire (1394) net adapter is disabled mine wont show either, unless my wireless is enabled too.... maybe something to do with it being set as "only show when inactive"
January 4, 2009 5:38:20 AM

on a second note, maybe it also only shows if its not the only connection enabled.....
March 23, 2010 12:16:48 AM

That worked! Just what I was looking for. Thank you.
March 23, 2010 4:44:06 AM

Peteman1969 said:
That worked! Just what I was looking for. Thank you.


Which one worked? Can you specify?
!