Sign in with
Sign up | Sign in
Your question

I am not able to install server 2008/2012 on VMware

Last response: in Applications
Share
January 10, 2013 7:29:49 AM

Hello,
I installed VMware 7.1.3 on my desktop but when i try to install windows server version 2008 or 2012 i get an error in windows boot manager which says windows failed to start.A recent hardware or software change might be the cause.
File: \windows\system32\boot\winload.exe
status: 0xc000035a
Note:
This is a 64 bit application couldn't load because your pc doesn't have a 64 bit processor.

Same error i get when i tried to install server 2008/2012 on physical machine.

My machine specification are
Intel e2140 processor 1.60 ghz but i overclock it to 1.8
2 gb installed ram

Can anybody guide me some temprary changes to run server on this machine

Any advice appreciated
Thanks in advance
January 10, 2013 7:45:18 AM

Check that VT-x is enabled in the BIOS (I mean your computer's BIOS, not the BIOS in the VM). See http://communities.vmware.com/docs/DOC-8978

If that still doesn't work you could always try VirtualBox instead of VMWare.
January 10, 2013 8:33:14 AM

Ijack said:
Check that VT-x is enabled in the BIOS (I mean your computer's BIOS, not the BIOS in the VM). See http://communities.vmware.com/docs/DOC-8978

If that still doesn't work you could always try VirtualBox instead of VMWare.


Thanks for your instant reply ijack i already check bios setting i don't find any VT-x option there,After that i check with Intel Processor identification utility they says "Intel VT-x with extended page tables No" but other operating system like RHEL,ubuntu works fine in VMware.

Thanks for suggestion to use VirtualBox i already try Oracle VM Vitualbox but i facing the same error.

Any other suggestion will be appreciated.
January 10, 2013 9:09:10 AM

Ubuntu is available in 32- and 64-bit versions. I suspect that you will be able to install the 32-bit version but not the 64-bit one. If there is no BIOS option to enable VT-x, and it is not enabled by default, then I am not sure there is anything you can do. The original version of 2008 was available in 32-bit form, but R2 and 2012 are 64-bit only and your setup does not support 64-bit virtual machines.

I think the only alternative, other than upgrading your hardware, is to try and find a copy of the 32-bit version of 2008.
!