Sign in with
Sign up | Sign in
Your question

Can't get rid of "Folder View"

Last response: in Windows XP
Share
Anonymous
April 27, 2010 8:36:52 PM

I still can't get rid of "Folder View" after trying this:

Open My Computer window.
Click Tools, Folder Options, then click File Types.
From the list, locate the entry FOLDER with extension of (NONE).
Click Advanced, select Open, then Set Default.
Click OK and close the dialog.

It shows the "SET DEFAULT" as gray and is not an option... What should I try now or what is causing this?

More about : rid folder view

April 27, 2010 11:00:11 PM

File Types is not about views. What happens when you click the Folders icon on the My Computer toolbar? Should switch back.
m
0
l
!