Sign in with
Sign up | Sign in
Your question

Problems reading chm files

  • Security
  • X64
  • Windows XP
Last response: in Windows XP
April 27, 2010 11:32:44 PM

I'm running WinXP x64 ed. and I cannot open .chm files on my system. I read that one could fix this issue either by unchecking the "Always ask" field of the security dialogue that pops up everytime a .chm file is opened or by clicking "unblock" in the properties of the .chm file.

The problem is that I don't have the "Always Ask" in the security dialogue and there is no Unblock button in the properties window. No registry modifications have helped me either. What do I do?

More about : problems reading chm files

April 28, 2010 10:45:48 AM

The problem is caused by 4) in this page:

but I cannot resolve it since I don't have the "unblock" button and "Always Allow" option in the security dialogue.

The .chm files are located on a network volume and I tried the following without success: