Downloaded Upgrade

I have had moviecollector.com for 10 years, several upgrades, when advised, including one paid upgrade, a few years ago.
This month I upgraded (paid) to the latest version, it works beautifully, except for a major problem.
Everything works, except "auto' and "update", which are important, due to the extra info that is added.
The error messages are: "access violation of address 0004DB41" and "in module 'moviecollector.com' read of address 00000040"
The company says that I must re-install "as administrator". I am the "adm.", I am the only user of this computer. When I checked "Users" is says that I am the administrator.
I did everything that they asked, with no luck. Their last email said that they can no longer help me, and find someone who knows computers.

Does anyone know of anyway that I can fix this???
PLEASE!!!
Thank You.
12 answers Last reply
More about downloaded upgrade
  1. What OS and version are you running?
  2. Windows XP (SP :D 3)
  3. You should try uninstalling and reinstalling DirectX. There's a good change that's the issue.

    http://www.microsoft.com/en-us/download/details.aspx?id=35
  4. Thank you for your time.
    I used your link, and downloaded, and installed DirectX easily.
    Nothing has changed, I still can't add movies automatically.
    Any other suggestions?
    Again, thanks for trying
    dvdpr
  5. When you run the application do you explicitly select 'run as admin'?
  6. There is nowhere to "Run as administrator" on any download. Only "Run" or "Save". Nothing else.
  7. I'm assuming you have a shortcut installed on your desktop for Movie Collector...Try right clicking the icon; there should be an option to run as admin. If you don't have a shortcut on your desktop, you can also navigate within Start, All Programs, and right click from the list. "Run as Administrator" should be the 3rd or 4th option.
  8. I have tried that before, and just now. I am asked for a password. The only one that I have, is the one to start windows. The pop-up says that it is illegal.
    The program opens, but is the same.
    This is frustrating.
  9. Okay...well does this error message pop up when you first start the software, does it not happen until you choose to update it from within? We will get this fixed!
  10. This pop-up appears only when I right clicked the icon. That is the only time when that appeared.
    The other pop-ups, mentioned above, appear if I click "Insert" or "Update". Otherwise, everything operates normally.
  11. Are you running an antivirus software? If so, make sure you've allowed all processes of moviecollector... it's possibly that your antivirus is getting in the way. Either that, or you could be having issues with your virtual memory. Try downloading a program like CCleaner to clean up unwanted/unneeded files and data entries. With as many install/uninstalls you've done, it's very possible that you have some tangled registry entries.

    Run CCleaner -after- you've uninstalled moviecollector. And also run Disk Cleanup from within Windows. Completely shutdown your computer after that, then boot back up and install moviecollector and see what it does. *crosses fingers*

    CCleaner - http://www.piriform.com/ccleaner
  12. All finished, except I use RegCorePro, (A Microsoft Partner) for cleaning etc. It does too good a job, removing almost everything that isn't nailed down.
    I still get these messages, when I click "Insert":
    Reference to undeclared entity 'nbsp'
    Then:
    Access violation at address 00D4B41 in module moviecollector.exe. read of address 00000040.

    Nothing has changed.
    I also checked Security, to make sure that (MC.exe) is allowed to have Pop-ups.
Ask a new question

Read More

Apps