Sign in with
Sign up | Sign in
Your question
Solved

Chrome: Links I've browsed stay blue, not red

Tags:
  • Internet Applications
  • Chrome
  • Internet Service Providers
  • Apps
Last response: in Social Networking
Share
January 14, 2013 6:33:34 PM

All of a sudden my chrome no longer shows links I've already browsed in red. Like here in the forums I'll brows to a post, then go back to the forums area and the post I just browsed doesn't show that I've already looked at it by turning red. Neither do Articles or News I've browsed when I come back to the home page they are still blue....

About a half hour ago I had a major problem with my isp and had to re-boot the router, close chrome, and wait until the router got connected again to start Chrome. That's when this started happening. I was looking around in Chrome settings and history while waiting. Did I change something by mistake to turn off this feature?

Thanks for your help....

More about : chrome links browsed stay blue red

January 14, 2013 6:44:53 PM

Did you enable Private Browsing?
m
0
l
January 14, 2013 7:04:49 PM

Not on purpose. I just closed Chrome and opened it again after rebooting my router. It was already on tom's site so I don't think I changed anything.
m
0
l
Related resources
Can't find your answer ? Ask !
January 14, 2013 7:29:16 PM

Which OS are you running?
m
0
l
January 14, 2013 7:36:34 PM

Windows 7 Ultimate 64
m
0
l
January 14, 2013 7:55:27 PM

Might I ask which version of Chrome you're using? 24 by chance?
m
0
l
January 14, 2013 8:59:09 PM

24.0.1312.52 m to be exact. I have automatic updates on.
m
0
l

Best solution

January 14, 2013 9:08:09 PM

Gotcha. Well it's a known issue and Google is working on it, though it's low priority. If you rollback a previous version the problem should go away.
Share
January 14, 2013 9:22:46 PM

Ok, glad to hear about it. In the meantime I tried IE and it works fine. I'll roll back.
Thanks!
m
0
l
January 14, 2013 9:22:56 PM

Best answer selected by zdbc13.
m
0
l
January 14, 2013 9:27:21 PM

Before I had a chance to roll it back, the problem solved itself. I guess those Chrome devs are on their feel!
m
0
l
January 15, 2013 2:05:59 AM

Awesome! Glad to hear it =)
m
0
l
!