Help with MSI Afterburner

Hello, i'am starting to record hd gameplay and found msi afterburner, i see people use it without lagg and it works fine for them but when i try to use it on my computer, it's fine while im recording it but when i play it back it isnt smooth at all. (I already use another HDD for storing the videos)
Specs
HD 7950
3570k 3.4ghz
8gb RAM
Force SSD
WD HDD
Gigabyte Ga-z77-up4 th Mobo
7 answers Last reply
More about help afterburner
  1. Check the link for afterburner setting (for 2nd part), I did try to use the HD4770.
    http://forum.symthic.com/off-topic/429-how-to-record-bf3-using-fraps-or-msi-afterburner/
  2. It's pretty normal that you cannot playback the videos. You need to convert them to compressed format for that.
  3. No, it is AVI format and you can play it with Windows Media Player.
  4. The reason for inability to playback is not because the format is unknown, but rather because the bitrate is too high for any PC to decode it fast enough. Even my i5-2500k @ 4.3 GHz cannot do it.
  5. I can play back the videos right after i record them it's just that the game play isn't smooth.
  6. How do you know it's the gameplay that's not smooth and not the playback? Did you try compressing the videos before viewing them?
  7. Sunius said:
    How do you know it's the gameplay that's not smooth and not the playback? Did you try compressing the videos before viewing them?

    Well im not sure if it is or not but wheni record it at 30fps i still have around 55, and i used handbrake to compress the video file.
Ask a new question

Read More

HD Apps MSI-Microstar