Sign in with
Sign up | Sign in
Your question

Why d'ont it work

Last response: in Motherboards
Share
December 23, 2007 7:05:42 PM

I have a problem connecting SATA DVD (Samsung WriteMaster SH-S203N) to my asus motherboard (P5KR). Apperently the MB recognaizes the name of the DVD drive, but it can not access it.
I've tried several bios setups, unfortunatly without any success. Always MB recognises the name, but can not access it.
In the mean time, I've installed Windows XP Pro, with an ATA DVD-drive and it works well.

More about : ont work

December 23, 2007 7:24:22 PM

what cant access it? windows? what service pack?
December 23, 2007 7:50:10 PM

Everything can see it (everything says that there is a DVD drive), but nothing can read what is on it (bios just put "...", windows just thing a long time and than say that every CD or DVD are ampty)...

On "bios", I've say to look first on the DVD drive, when it's empty, it's empty, but when I put a CD or DVD, it just write "..." and wait me to restart the computer,

On "windows XP pro service pack2", I see it on "my computer", but when I put some CD-DVD, it just thing a lot and then it look like every CD's and DVD's are empty
Related resources
December 23, 2007 7:59:47 PM

Which SATA slot is it plugged into? Black or red? Hopefully your drive isnt DOA.
December 23, 2007 8:01:37 PM

the 2nd red,
December 23, 2007 8:08:26 PM

Do you have any options for AHCI or IDE compatibility mode or anything like that in your BIOS?
December 23, 2007 8:08:32 PM

I have put every thing on IDE



"I hope it to,

I thing it's a bios setup(but I've wath everywhere and I don't see any probleme, an idea?), or an incompatibility(I know that there is no incompatibility normally here, but I don't know everything, roflol),"
December 23, 2007 8:11:02 PM

yeah... you shouldnt be having any issues at all. I hope someone with this chipset can confirm this.

Your drive may be DOA.
December 23, 2007 8:26:26 PM

Okej, thanks

December 23, 2007 11:16:28 PM

There is a possibility that "upper" and "lower" filters are disrupting the transfer of data. These are generally registry keys that filter data going to and from the ODD. Do a google search and you should find a few places that refer to which reg keys are causing the issue.
December 24, 2007 10:16:02 AM

the problem is that it's don't work in BIOS to, so it isn't a registry key problem, but thanks anyway
December 24, 2007 1:30:49 PM

in fact I had a defectuse power cable, I change it and now it works:..

thanks fallows,
!