Sign in with
Sign up | Sign in
Your question

P35 with Q6600 Won't boot.

Last response: in Motherboards
Share
December 26, 2007 3:08:07 AM

`Ello
I just got a Q6600 and a P35 Gigabyte for Christmas, and I set it up. I boot it up and it works fine, blah-blah, POST, then it turns itself off. No reason. Just ploop.

so I go through the normal routine, remove 1 stick of RAM (Two 1gig Sticks, btw). Reset CMOS, etc. etc.
Didn't do anything except give a 75% chance of getting to a screen I hadn't seen before
Turns out when I turned the comp off to upgrade the CPU and mobo, I put it into hibernate. So it asks me if I want to remove the temporary data and reboot, and I try to hit enter.
Doesn't respond. About a second later it turns itself off like before.
Not for a reboot, because I get the same screen again.

And now it's back to stage one for some reason.

Halp

CPU: Q6600
Mobo: P35 Gigabyte
GPU: 1650xPro ATI
RAM: 2x1gig Reaper OCZ
PSU: 700watt OCZ

Is it just shorting out or what? I know there's a loose screw bobbing about near the mobo but I haven't been able to wiggle it out so far.

More about : p35 q6600 boot

a c 123 V Motherboard
December 26, 2007 3:50:10 AM

it sounds like you are just stuck in an endless loop of trying to wake up with a new cpu.

I am making the assumption you are running a USB keyboard....

Go into the bios under Integrated Peripherals and make sure USB Keyboard and Mouse support is on. If not you can not tell it to delete its restoration data and continue....so it trys to boot resets and repeats...

5th and 6th option down - Enable them
December 26, 2007 4:03:42 AM

Okay, so how do I make it stop shutting down randomly?
Or more accurately, shutting down after POST?
Related resources
a c 123 V Motherboard
December 26, 2007 4:37:02 AM

is it shutting right down or is it resetting?

Does it ever make it into windows. Since you said it could get to the delete restoration data. now with the USB KB/Mouse on can you get to windows?

Some boards the P35 DS3r included can do an odd power up....down...then a second later up when you change key bios settings....

Please give some more info, Are you over clocking?

Did you manually set your ram voltage to what OCZ says to use(CTRL+F1 in the main bios then go under MIT to set the ram voltage. 1.8 is the default. so +0.2 would be 2, +.3 would be 2.1 ect)

What p35 board is it?
They have numbers like P35 DS3R, P35 DS3L, ect

Have you tried to update the bios? You can do it from a flash card.
December 26, 2007 5:00:05 AM

as nuke said, check your RAM volts.
December 26, 2007 5:00:16 AM

nothing has changed, it's all straight out of the box.
It'll start into windows then shut off. Not reboot.
It's a GA-P35-D3SL
December 26, 2007 5:26:16 AM

Okay, figured out the RAM.
Set the voltage to Auto
USB stuff is all activated
Doing the shut down crap again.
I haet computarz : (
a c 123 V Motherboard
December 26, 2007 5:47:49 AM

Manual
http://www.giga-byte.com/Support/Motherboard/Manual_Dow...

As for just powering off, that may be a psu problem. Do you have another power supply to test with. Yes a 700 watt is over 2x what you need, but defects happen....

Make sure all the cables are tight...and make sure you have plugged in the 4 pin cpu power connector at the top left hand side above the cpu socket....

As for ram settings, as said...enter by tapping del on post. Once in hold CRTL and press F1 the screen will flash. Not go under MIT, Bottom option in the first column.

The settings are in there.

For windows,

Quote:
Turns out when I turned the comp off to upgrade the CPU and mobo

You are aware you will need to reinstall windows, it can not just be moved from one system to another without at least a repair....but a reinstall is best and recommended in this case. Get your files safely on DVD's or another drive if you can first. since windows will want to format the drive

EDIT

Quote:
Okay, figured out the RAM.
Set the voltage to Auto

You can not use the ram at auto you need to run it at +0.2 since OCZ specs it at 2 volts. This is assuming you have the PC6400(800) stuff...Its even more for the faster stuff.
a b V Motherboard
December 26, 2007 5:54:20 AM

Make sure your heatsink is seated correctly
a c 123 V Motherboard
December 26, 2007 5:55:04 AM

apache_lives said:
Make sure your heatsink is seated correctly

hehehe silly me. that would shut it off too......yeah check that....
December 26, 2007 3:58:38 PM

Okay, I'm pretty sure it's the heatsink being all not good and stuffs.
Two of the holder pins don't go through and hold down, so I pressed on it while the comp booted and it worked fine until I let go.

Oh well. Need to get off of stock heatsinks anyways.
December 26, 2007 6:45:15 PM

Quick question, and a really stupid one.
Is thermalpaste an absolute must?
Because I don't have any.
December 26, 2007 7:21:32 PM

If the heatsink has the thermal pad you are OK, otherwise you must have thermal paste!
!