320gb Slave hd reads 127 after reformat of master

Hey,
I have been searching for a while and can't resolve this on my own.
I had to reformat my hard drive (wdc wd 1600jb 160gb)reinstaled xp got sp2 then sp3 this drive still only reads as 149 gb I redgedited made a new string for LBA this didnt change anything. This is realy not the problem.
My Maxtormaxtor smt3320620a 320 gb only reads as 127. Before I formatted primary drive I unplugged the maxtor. After the format I plug it back up, bios finds it as a 320gb but xp says 127gb.
I just use the maxtor as storage for movie and game backups - they should still be on there. this drive worked fine before the format. I realy just dont want to loose all my backups it's just a pain to do it all over again. Any help would be great Thanks!

Also Under Admin Tools/Comp Management It shows f: drive (Maxtor)as
Disk 1
Basic
298.09
Online
Healthy

This is about what my back-ups came to.
But like I said it only shows 127 gb in My Computer.
11 answers Last reply
More about 320gb slave reads reformat master
  1. Sounds like you didn't do the RegEdit right, the value shouldn't be a string, installing SP1 (or later) should change the value for you.
  2. Download Seatools. Boot from it with a floppy or CD. There you will have an option to set the capacity of the drive to native max. That should do the job and bring back your original capacity.

    Try it and post back with results.
  3. I have made 6 coasters trying to get this disc to boot-up what am I doing wrong. DL ed seatools for dos opened with isobuster burned it with nero.
    I burned all the files, as an .ISO , burned bootdisc, tried burning contents of iso and I cant get any of these to work. I did change first boot in my bios before I started then checked to make sure I was still set to boot first. It just starts xp normaly. I tried to use a 3.5 but the file is 1.41 and the floppies read 1.38!
    Thanks for any help with this.
  4. The file you downloaded is an .exe
    What you did wrong is that you thought the file you downloaded was the file you needed to put on the floppy. That's wrong.
    What you need to do is the following:
    Insert your floppy. Run the .exe file so it extracts what it needs to extract to the floppy. The extracted files will fit on the floppy and then u boot with it. It is those files that will make the system boot not the .exe itself.

    Hope this helps. Post back with results.
  5. You installed windows with a pre-SP1 disk, therefore windows can only see 127GB disks, hence maximum partition size of 127. If you plugged your backup drive in before you installed SP1 or SP2 its possible that XP fuggered the partition size so it could see it. Are you able to see and read data on it still?
    Only other thing I can think of is that the sp2 install didn't go correctly and your still stuck at pre 48-bit LBA settings.
    Slipstream sp2 into your install disk to avoid this problem.
  6. No I can't see anything on my slave drive. After I put xp back on the master it gave me 147gb on a 160gb drive. I did'nt link the drives until all my drivers were back in place and sp2, sp3 were installed then I chained them.
    I understand that the seatools is an exe. I double click it, it opens Isobuster and it shows
    cd
    session 1
    track 01
    isoSEAGATE
    bootable disc
    SEAGATE
    FreeDOS
    in "bootable disc" it has the bootCatalog.cat bootImage.img I have extracted this to my floopy. I reboot then it tells me nonsystem disc. I have also tried to burn a cd with nero 6 using the "burn image to disc".
    I have also downloaded "ultimate boot disc 4" this just lags my comp until I eject it. It stayed black screen for over 30 mins.
    BIOS all set to boot cd and floppy.
    Thanks for all your help.
  7. You did not download the right seatools. This is the link (http://www.4shared.com/file/57705726/287ca327/SeaToolsDOS207EURO-DC.html) This is to be used to extract the needed files on a floppy. Do not worry about booting with a CD. This should do the job.

    Make sure you set the native capacity to max as i told you and since you are saying you can't see anything on it, try a health test on it through the seatools interface too. It does not hurt to check its status.

    So as i said, download this .exe and run it. You will get a window with a button "Create Floppy". Make sure ur floppy is in and then press it. I think u know how to go from there.

    Hope it does it for u. Post back with results.
  8. ok Xserver you are an awsome person for sticking with me on this, same for Mr.Linux and Sturm. the seatools link worked flawless, booted perfect, ran long test then tried to switch to native max- it said ""Failed"" (wtf) it even shows it as 320, lba 48 bit enabled. what would you do?
    reformat master and try again?
    format slave and lose all backed up movies and games and start over?
    Thanks again guys...
  9. Thanks for the awesomeness! I went through a similar problem and know exactly how it feels. That's why i am here for help.

    I am not sure if your HD is SATA and not ATA. Maybe that's why this version of seatools was not able to perform what it needed to. What a bummer!!

    The confusing thing is that you are not able to see anything on the drive and it's showing as 127GB. That never happened with me before. I would see the drive as a smaller one but never see nothing on it.

    Anyway, check this out: (http://seagate.custhelp.com/cgi-bin/seagate.cfg/php/enduser/std_adp.php?p_faqid=3898)

    Try to perform some tests and see if your drive is 100% healthy.

    Also read this (http://forums.seagate.com/stx/board/message?board.id=ata_drives&message.id=1264) before you do anything. Maybe some of their ideas will help you.

    Let us know what happens
  10. I am still looking over the links (dont know if they will help my prob) I think I might try re'doing (for lack of better words) my cable config see if that might help.
    If it fails I'll slipstream and start over with the master. I'll check back in a few days when I have more time to mess with this.
  11. Try to take the battery off the motherboard for 10 minutes let's say. This will reset ur BIOS and maybe u'll get something out of it.

    Try it. It could work as did once for me.
Ask a new question

Read More

Hard Drives Storage