Sign in with
Sign up | Sign in
Your question

New build only getting 1x bandwidth on PCI-E

Last response: in Systems
Share
December 2, 2007 12:53:54 PM

Hey guys, I've migrated my question from CPU forums to over here since I've found it to not be CPU related. Quickly in brief, JUST built a new computer on friday,

Antec 900 case
Intel Q6600
Zalman CNPS9700 Heatsink/Cooler
EVGA 8800GT KO
GA-P35-DS3R
4gigs Crucial Ballistix DDR2 800
700 Watt OCZ PSU
500 WD Hard drive

So this is a HUGE upgrade from my past computer (3.2ghz Pentium 4, 6800GT AGP) but when I started playing things it wasn't any faster. After my 3Dmark06 test came up with 4389, I knew there was a problem. Initially I thought it was CPU, but the CPU score did well, and all 4 cores are recognized and running. Then I realized that it said my Link Width was 1x when it should be 16x on my PCI-E slot. So I'm pretty certain that since I'm getting such a low bandwidth, that it's killing my possible performance. So my questions for you include:

1) How can I determine if it's mobo vs. gpu (I do have all the up to date drivers for everything) and fix it
2) On the very first startup from being turned off, I get a blank screen and loud fan noise, but if I push the reset button, fan quiets down and then I get picture to pop up and everything is back to normal.

Thanks again for your help, I've just spent good coin on this computer and just want to see it working the way it should!

More about : build bandwidth pci

December 2, 2007 2:11:58 PM

I had the same problem with my GA-965P DS3 mobo and 7900GT. The problem only occurred when I overclocked the system.

Try setting the PCI-E frequency to 101 and upping the PCI-E voltage by +0.1. If that doesn't do the trick, knock up the MCH(?) voltage by +0.1 as well. Did the trick for me and I haven't had any problems since.

Good luck, let us know how it goes.
December 2, 2007 2:23:14 PM

Thanks Crabdog, will try that right now.
Related resources
December 2, 2007 3:09:11 PM

So, I ended up doing what I should've done in the beginning, and that was just uninstall the card from Windows, turn everything off, unplug the video card & it's power cord. I put it back in it's slot, used a different PCI-E power cord and then bam, totally strange it worked. I mean, framerates are LOADS faster than what it was before, so I'm happy! My latest 3dMark was 11775 so that's a helluva lot better than the 4389 I was posting earlier. Thanks for your help :) 
December 3, 2007 8:23:11 AM

Nice improvement ^_^
December 10, 2007 8:20:35 PM

I have this same problem and your solution dosent work with my 8800GT :( 
February 16, 2008 3:18:46 AM

I am having the same problem I have a 7800 GTX, and a Asus Striker Extreme 2 motherboard. I can't get the PCI-E lanes past x1. I don't know what to do to fix it. I have tried all of the solutions listed in this thread and have had no luck so far. Any help would be much appreciated.
February 16, 2008 3:37:26 AM

Most of the time its the motherboard/BIOS configures things wrong. My P5B Deluxe last June died this same way, 1x link speed on a 16x link graphics card then it died.
!