Sign in with
Sign up | Sign in
Your question

How do i stop internet explorer from closing all windows when I only close one?

Last response: in Apps General Discussion
Share
January 23, 2013 1:20:32 PM

I accidentally clicked on that little box that said 'yes' to closing all tabs on exit. Now I realize that's not what I want. How do I un-do my mistake in IE10?
January 23, 2013 3:29:17 PM

To reset Internet Explorer settings

1.
Close all Internet Explorer and Explorer windows that are currently open.

2.
Reopen Internet Explorer for the desktop. Changing your settings will affect both Internet Explorer and Internet Explorer for the desktop.

3.
Tap or click the Tools button, and then tap or click Internet options.

4.
Tap or Click the Advanced tab, and then tap or click Reset.

5.
In the Reset Internet Explorer Settings dialog box, tap or click Reset.

6.
When Internet Explorer finishes applying default settings, tap or click Close, and then tap or click OK.

7.
Close Internet Explorer. Your changes will take effect the next time you open Internet Explorer.

m
0
l
January 23, 2013 7:10:47 PM

Thanx abekl, but after following each step I still went clear back to my desktop the next time I opened 3-4 pages and clicked close. In the past I was always asked if I wanted to only close the current tabs or all tabs. I no longer see that option. All tabs get closed whether I want them to or not. Anything else I can try?
m
0
l
Related resources
January 23, 2013 9:54:06 PM

<Tools> - > <Internet Options>
In the "Tabs" section on the "General" tab -> <Settings>

Place a check in "Enable Tabbed Browsing" (if not already checked)
Place a check in "Warn me when closing multiple tabs"

"OK" your way out. And from now on pay close attention to all dialog boxes as some of them have "do not show me this again" checked by default.
m
0
l
January 24, 2013 3:11:45 PM

ex_bubblehead said:
<Tools> - > <Internet Options>
In the "Tabs" section on the "General" tab -> <Settings>

Place a check in "Enable Tabbed Browsing" (if not already checked)
Place a check in "Warn me when closing multiple tabs"

"OK" your way out. And from now on pay close attention to all dialog boxes as some of them have "do not show me this again" checked by default.




Thanks! To both of you for responding!
m
0
l
!