SYSTEM RESTORE WON'T WORK!

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi all.....SYSTEM RESTORE won't work!.......it starts out restoring
according to the bar.....goes 3/4 of the way restoring.....then jumps to the
end quickly and then reboots......saying "incomplete" system can not be
restored!.....I've tried it in "safe mode"......different dates......etc.
Now what?......any ideas?

Thanks,

Bob
4 answers Last reply
More about system restore work
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Bob;
    There may be corrupted data in system Restore.
    Turn off/on System Restore to delete corrupted files:
    Start/All Programs/Accessories/System Tools/System Restore.
    Click System Restore Settings on left side.
    Check "Turn off System Restore", click OK, follow prompts and reboot.
    This deletes ALL Restore Points including corruption.
    Then go back and turn on system Restore and create a Restore Point.
    Otherwise:
    http://www.microsoft.com/technet/community/newsgroups/faqsrwxp.mspx

    --
    Jupiter Jones [MVP]
    http://www3.telus.net/dandemar
    http://www.dts-l.org


    "Robert E. Willis" <r.willis36@verizon.net> wrote in message
    news:BufDe.10458$SZ3.1929@trndny02...
    > Hi all.....SYSTEM RESTORE won't work!.......it starts out restoring
    > according to the bar.....goes 3/4 of the way restoring.....then jumps to
    > the end quickly and then reboots......saying "incomplete" system can not
    > be restored!.....I've tried it in "safe mode"......different
    > dates......etc.
    > Now what?......any ideas?
    >
    > Thanks,
    >
    > Bob
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Bert Kinney has an excellent site on System Restore
    http://bertk.mvps.org/html/srfail.html

    --

    Harry Ohrn MS-MVP [Shell/User]
    www.webtree.ca/windowsxp


    "Robert E. Willis" <r.willis36@verizon.net> wrote in message
    news:BufDe.10458$SZ3.1929@trndny02...
    > Hi all.....SYSTEM RESTORE won't work!.......it starts out restoring
    > according to the bar.....goes 3/4 of the way restoring.....then jumps to
    > the end quickly and then reboots......saying "incomplete" system can not
    > be restored!.....I've tried it in "safe mode"......different
    > dates......etc.
    > Now what?......any ideas?
    >
    > Thanks,
    >
    > Bob
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Robert E. Willis wrote:
    > Hi all.....SYSTEM RESTORE won't work!.......it starts out restoring
    > according to the bar.....goes 3/4 of the way restoring.....then jumps
    > to the end quickly and then reboots......saying "incomplete" system
    > can not be restored!.....I've tried it in "safe mode"......different
    > dates......etc. Now what?......any ideas?
    >
    > Thanks,
    >
    > Bob

    1) Please learn how to punctuate properly - sentences are concluded with
    *one* full stop, not half-a-dozen.

    2) Had you STFW you'd have found the answer - your system restore points
    are corrupt. You will need to turn SR off, reboot and then turn it back on
    again.
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    1 No one needs or cares about your puncuation corrections.
    2 No one wants advice from a troll.


    TO the OP, wait for
    "Miss Perspicacia Tick" <test@test.com> wrote in message
    news:t8gDe.4657$2I4.3120@fe05.ams...
    > Robert E. Willis wrote:
    >> Hi all.....SYSTEM RESTORE won't work!.......it starts out restoring
    >> according to the bar.....goes 3/4 of the way restoring.....then jumps
    >> to the end quickly and then reboots......saying "incomplete" system
    >> can not be restored!.....I've tried it in "safe mode"......different
    >> dates......etc. Now what?......any ideas?
    >>
    >> Thanks,
    >>
    >> Bob
    >
    > 1) Please learn how to punctuate properly - sentences are concluded
    > with *one* full stop, not half-a-dozen.
    >
    > 2) Had you STFW you'd have found the answer - your system restore
    > points are corrupt. You will need to turn SR off, reboot and then turn it
    > back on again.
    >
Ask a new question

Read More

Safe Mode Microsoft System Restore Windows XP