Sign in with
Sign up | Sign in
Your question
Closed

Yahoo hijacked my homepage...

Last response: in Applications
Share
January 25, 2013 8:47:30 PM

I have been using my computer for several months and I prefer to use Google chrome as my browser. With that being said, I like my homepage at www.google.com but now, ever since installing a program (I think it might be Skype) my homepage is Yahoo! Web Search. Google.com does open, but in a new tab and it is quite annoying to have to change tabs every time that I get on chrome. I have tried going into my settings, and I have www.google.com set as my homepage and even after managing my search engines in Chrome so that Yahoo is not listed it continues to stay like this. I have gone to control panel as well but there is no yahoo engine installed, even under another name. Does anyone know how to fix this?
January 27, 2013 2:14:26 AM

Schlect said:
I have been using my computer for several months and I prefer to use Google chrome as my browser. With that being said, I like my homepage at www.google.com but now, ever since installing a program (I think it might be Skype) my homepage is Yahoo! Web Search. Google.com does open, but in a new tab and it is quite annoying to have to change tabs every time that I get on chrome. I have tried going into my settings, and I have www.google.com set as my homepage and even after managing my search engines in Chrome so that Yahoo is not listed it continues to stay like this. I have gone to control panel as well but there is no yahoo engine installed, even under another name. Does anyone know how to fix this?


:hello: 

Kindly I ask your attention.

Start your browser and search for:

Yahoo start page keeps showing up after uninstall

One of the following is shown:

How to remove virus that keeps showing up? - Yahoo! Answers

LOL!

Or,

Google Chrome keeps starting with Yahoo

One of the following is shown:

Google – Chrome – Default Search Engine keeps chaging (in this ...

I would recogment to backup Google Chrome and reinstall Google Chrome.

Are you using any other browser program?

If so,

Does it happen to this one too?

Just let us known!

Hopefully I let you known enough and that you will find the answers you seek! :D 

Good luck and have fun doing it! :D 

Best Regards,

MeneerWitte

:D  BEST WISHES 2013! :D 
Score
0

Best solution

January 28, 2013 2:55:27 PM

In Google Chrome under settings you will see an option that says on startup, and below it is 3 options. Select open a specific page, and then click set pages to see if it already has an option entered. If not try entering google.com, and see if that solves your issue.
Share
Related resources
January 29, 2013 12:06:13 PM

When installing skype and some other programs like java, be sure to check for additional installations. These programs like to install 3rd party crap like the yahoo toolbar or the ask toolbar. Be sure to uncheck these items when installing.

Go into chrome's addons/extensions and disable or remove the yahoo stuff.
Score
0
July 20, 2013 1:41:31 AM

kryptalivian said:
In Google Chrome under settings you will see an option that says on startup, and below it is 3 options. Select open a specific page, and then click set pages to see if it already has an option entered. If not try entering google.com, and see if that solves your issue.
This worked PERFECT!! BYE YAHOO PAGE :) 

Score
0
October 7, 2013 1:41:14 AM

You need to go to your installed programmes and find and uninstall a programme called SPIGOT (my caps).

I worked this out after searching for an answer and finding all kinds of shark attack style suggestions that involved installing further software (how can you be sure the advice isn't from more spammers? No offence to those who aren't), or doing complicated things in the registry, setting up additional user profiles, etc.

As you say, this irritating virus comes piggy-backed on part of a different download and is clearly deliberately hidden.
Score
0
October 12, 2013 6:26:08 AM

kryptalivian said:
In Google Chrome under settings you will see an option that says on startup, and below it is 3 options. Select open a specific page, and then click set pages to see if it already has an option entered. If not try entering google.com, and see if that solves your issue.


thank you mate, I made an account on here just to say thanks for helping me haha, worked like a charm
Score
0
December 8, 2013 2:13:54 AM

Schlect said:
I have been using my computer for several months and I prefer to use Google chrome as my browser. With that being said, I like my homepage at www.google.com but now, ever since installing a program (I think it might be Skype) my homepage is Yahoo! Web Search. Google.com does open, but in a new tab and it is quite annoying to have to change tabs every time that I get on chrome. I have tried going into my settings, and I have www.google.com set as my homepage and even after managing my search engines in Chrome so that Yahoo is not listed it continues to stay like this. I have gone to control panel as well but there is no yahoo engine installed, even under another name. Does anyone know how to fix this?


I've just found the same problem on Internet explorer go to,
C:\Program Files (x86)\Common Files , you will find Spigot there, just right click and delete the file, I hope this works in Chrome good luck!
Score
0
December 11, 2013 12:27:51 AM

kryptalivian said:
In Google Chrome under settings you will see an option that says on startup, and below it is 3 options. Select open a specific page, and then click set pages to see if it already has an option entered. If not try entering google.com, and see if that solves your issue.


THIS IS THE ACTUAL ANSWER TO THE PROBLEM.
Score
0
January 21, 2014 10:26:23 AM

Go to Google/ Preferences, click on Settings in the left hand margin.
At the bottom of the page is the option to "Show Advanced Settings". Click on that and scroll to the very bottom of the page.
Click on the Reset Browser Settings box and a little window will open. Click Reset.
Now quit Chrome and re-open it. You should have Google as your search engine again.
Score
0
January 27, 2014 6:40:29 PM

I can't figure it out either. I think I have done everything you've probably done to change that damn search bar in the new tab to a Google seach bar. I did all the other things, like select that the home page open up on Google. But the stupid new tab shows up and it always puts a bunch of useless icon links and the Yahoo search thingy. The address bar is still Google but the search bar in the middle of the tab attracts my eye and before my brain catches up, there I am searching Yahoo.


Score
0
January 27, 2014 7:26:25 PM

If you are using Chrome, you can solve the Yahoo problem by "Resetting Browser Settings" in Chrome's Preferences.

In an earlier post I made (Jan 21), I accidentally wrote "Go to Google..." I'm sorry, I meant to say "Go to Chrome..." Here are those instructions again. If you're running Chrome, I guarantee this will get rid of Yahoo.

Go to Chrome/ Preferences, click on Settings in the left hand margin.
At the bottom of the page is the option to "Show Advanced Settings". Click on that and scroll to the very bottom of that page.
Click on the "Reset Browser Settings" box and a little window will open. Click Reset.
Now quit Chrome and re-open it. You should have Google as your search engine again.
Score
0
!