Sign in with
Sign up | Sign in
Your question

BIOS options grayed out

Last response: in Motherboards
Share
December 28, 2007 8:03:38 PM

New system up and running fine ... or so I thought!

Problem: I wanted to go back into BIOS to tweak a few settings (Boot priority & some RAM settings) ... only to find out that 90% of the configuration fields that I previously had access to are now grayed out and I cannot change. As a matter of fact, the few menu items I can enter on only bring up sub-menus - which I then cannot edit in(?) Has anyone else been unlucky enough to experience/hear of anything like this? I've emailed Gigabyte ... but they must be off 'til 2008.

Here are the vitals:

CASE Antec Nine Hundred
MOTHERBOARD GIGABYTE GA-P35-DS3L
CPU Intel Core2Quad Q6600 2.4GHz G0 Stepping
GRAPHICS nVidia GeForce 8800gt 512mb
RAM Crucial Ballistix 2GB (2 x 1GB)
HARDDRIVE Seagate Barracuda 7200.10 500GB
CD/DVD Lite-On 20x LH-20A1H
PSU CORSAIR CMPSU-550VX
CPU Cooler ARCTIC COOLING Freezer 7 Pro
Monitor Acer AL2216WBD 22"
OS Microsoft Windows Vista 64-Bit Home Premium

Thanks (as usual ;)  ),

Stu

More about : bios options grayed

December 28, 2007 8:07:45 PM

In the main menu of the bios press Ctrl-F1
a c 117 V Motherboard
December 28, 2007 8:09:52 PM

when you enter the bios on the main screen hit CTRL + F1. this should give you ALL the options that are available....

EDIT----
beat too it
Related resources
December 28, 2007 8:16:32 PM

Strange... I have the same mobo and nothing was ever greyed out for me. Ctrl f1 only gave me the options of overclocking my ram timings that I could see. If ctrl f1 doesn't fix it try updating the bios.
December 29, 2007 12:41:33 PM

NuclearShadow said:
Strange... I have the same mobo and nothing was ever greyed out for me. Ctrl f1 only gave me the options of overclocking my ram timings that I could see. If ctrl f1 doesn't fix it try updating the bios.

Well, that's because YOU are not a moron - like myself. :lol: 

This "oddity" occurred because the first time I went into BIOS, I set the Password Check option to "Setup" ... but only created a "System" Password. [:mousemonkey:4]

I had to over-ride it by entering the system password (to get into the BIOS area where areas were grayed-out), go into "Set User Password" then hit enter <with no entry> twice to disable the password feature, save, and reboot back into BIOS. Ta-daaaah!

Being a "noob" is mentally exhausting ... every time something goes a little amiss, I enter doom-and-gloom mode (or maybe that's just a function of age?).

Thanks for all your ideas "Ctrl-F1" did open up a slew of features I hadn't tinkered with. :sol: 
December 29, 2007 1:27:43 PM

lol. good that u solved ur problem. funny tho
September 27, 2013 3:03:16 PM

Hi guys,

I realize that this thread has been in active for awhile however, I have been having the same problem and none of the solutions here work control F1 does nothing and its not the password. Anyone got any ideas?

Motherboard: ASUSTek Computer INC Narra 3
CPU: AMD phenom X4 9500
!