Can't "Switch User" anymore?

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Using Windows XP. For some reason, if I use "Switch User" to exit my
desktop, Windows XP will not allow another user to open their desktop unless
they reboot. If I use "Log-Off" to exit my desktop, then another user can
access their desktop. This just started happening after a year with this
machine.

How can I restore the "Switch User" exit option to functionality? It's a
pain for my wife or I to reboot or log-off everytime one of us wants to use
the computer.

Thanks,

George
5 answers Last reply
More about switch user anymore
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Go to the help and support section and search for "switch user", namely in
    the "fast user switching area"

    Basically, go to user accounts and open the "Change how users log on or off"
    to select fast user switching. Hopefully this will do it. There is a note
    that fast user switching is not available for Domains.

    Clark

    "gglines" <gspam1@cox.net> wrote in message
    news:UrhDe.43086$4o.22166@fed1read06...
    > Using Windows XP. For some reason, if I use "Switch User" to exit my
    > desktop, Windows XP will not allow another user to open their desktop
    > unless they reboot. If I use "Log-Off" to exit my desktop, then another
    > user can access their desktop. This just started happening after a year
    > with this machine.
    >
    > How can I restore the "Switch User" exit option to functionality? It's a
    > pain for my wife or I to reboot or log-off everytime one of us wants to
    > use the computer.
    >
    > Thanks,
    >
    > George
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Thanks Clark. The fast user switching is enabled, so I'm not sure what the
    problem is.


    "Clark" <who@whoknows.com> wrote in message
    news:AxyDe.1819$fx4.1079@newssvr17.news.prodigy.com...
    > Go to the help and support section and search for "switch user", namely in
    > the "fast user switching area"
    >
    > Basically, go to user accounts and open the "Change how users log on or
    > off" to select fast user switching. Hopefully this will do it. There is
    > a note that fast user switching is not available for Domains.
    >
    > Clark
    >
    > "gglines" <gspam1@cox.net> wrote in message
    > news:UrhDe.43086$4o.22166@fed1read06...
    >> Using Windows XP. For some reason, if I use "Switch User" to exit my
    >> desktop, Windows XP will not allow another user to open their desktop
    >> unless they reboot. If I use "Log-Off" to exit my desktop, then another
    >> user can access their desktop. This just started happening after a year
    >> with this machine.
    >>
    >> How can I restore the "Switch User" exit option to functionality? It's a
    >> pain for my wife or I to reboot or log-off everytime one of us wants to
    >> use the computer.
    >>
    >> Thanks,
    >>
    >> George
    >>
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Are you using any Cisco VPN programs, if so check article 829715.

    If you have shared video memory, check this article 331841

    If you have any contact with a domain situation, check this 280758

    Any chance one of your "users" is actually the administration account?

    Since the network connections and some other things stay active if you
    switch users, is there anything that might be running the other user cannot
    access?

    Clark


    "gglines" <gspam1@cox.net> wrote in message
    news:C1SDe.45503$4o.11121@fed1read06...
    > Thanks Clark. The fast user switching is enabled, so I'm not sure what
    > the problem is.
    >
    >
    > "Clark" <who@whoknows.com> wrote in message
    > news:AxyDe.1819$fx4.1079@newssvr17.news.prodigy.com...
    >> Go to the help and support section and search for "switch user", namely
    >> in the "fast user switching area"
    >>
    >> Basically, go to user accounts and open the "Change how users log on or
    >> off" to select fast user switching. Hopefully this will do it. There is
    >> a note that fast user switching is not available for Domains.
    >>
    >> Clark
    >>
    >> "gglines" <gspam1@cox.net> wrote in message
    >> news:UrhDe.43086$4o.22166@fed1read06...
    >>> Using Windows XP. For some reason, if I use "Switch User" to exit my
    >>> desktop, Windows XP will not allow another user to open their desktop
    >>> unless they reboot. If I use "Log-Off" to exit my desktop, then another
    >>> user can access their desktop. This just started happening after a year
    >>> with this machine.
    >>>
    >>> How can I restore the "Switch User" exit option to functionality? It's
    >>> a pain for my wife or I to reboot or log-off everytime one of us wants
    >>> to use the computer.
    >>>
    >>> Thanks,
    >>>
    >>> George
    >>>
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Yes, two of the "users" are administration accounts. Me and the
    administration account the HP automatically sets up. This is a home
    computer, so I'm not sure if I would run into a domain situation.
    Everything worked fine up until a few weeks ago. The only change I've made
    has been a patch so my IR keyboard wouldn't lock up, and IIRC it worked fine
    for two months even after that.


    "Clark" <who@whoknows.com> wrote in message
    news:yqSDe.966$y12.163@newssvr31.news.prodigy.com...
    > Are you using any Cisco VPN programs, if so check article 829715.
    >
    > If you have shared video memory, check this article 331841
    >
    > If you have any contact with a domain situation, check this 280758
    >
    > Any chance one of your "users" is actually the administration account?
    >
    > Since the network connections and some other things stay active if you
    > switch users, is there anything that might be running the other user
    > cannot access?
    >
    > Clark
    >
    >
    > "gglines" <gspam1@cox.net> wrote in message
    > news:C1SDe.45503$4o.11121@fed1read06...
    >> Thanks Clark. The fast user switching is enabled, so I'm not sure what
    >> the problem is.
    >>
    >>
    >> "Clark" <who@whoknows.com> wrote in message
    >> news:AxyDe.1819$fx4.1079@newssvr17.news.prodigy.com...
    >>> Go to the help and support section and search for "switch user", namely
    >>> in the "fast user switching area"
    >>>
    >>> Basically, go to user accounts and open the "Change how users log on or
    >>> off" to select fast user switching. Hopefully this will do it. There
    >>> is a note that fast user switching is not available for Domains.
    >>>
    >>> Clark
    >>>
    >>> "gglines" <gspam1@cox.net> wrote in message
    >>> news:UrhDe.43086$4o.22166@fed1read06...
    >>>> Using Windows XP. For some reason, if I use "Switch User" to exit my
    >>>> desktop, Windows XP will not allow another user to open their desktop
    >>>> unless they reboot. If I use "Log-Off" to exit my desktop, then
    >>>> another user can access their desktop. This just started happening
    >>>> after a year with this machine.
    >>>>
    >>>> How can I restore the "Switch User" exit option to functionality? It's
    >>>> a pain for my wife or I to reboot or log-off everytime one of us wants
    >>>> to use the computer.
    >>>>
    >>>> Thanks,
    >>>>
    >>>> George
    >>>>
    >>>
    >>>
    >>
    >>
    >
    >
  5. I am expirencing the exact same issue! Any help???
Ask a new question

Read More

Switch Desktops Windows XP