Strange Hard drive problem

I recently purchased a new hard drive, Western Digital (WD5000AAKS) for my computer. I already have a pre existing raid0 setup using the Sil1134 image controller. I plugged my new hard drive into a different controller (ICH6R Intel) controller and the system booted fine from my raid0 config. I found the new drive under disk management, partitioned it in half and tried formatting the first half. After the the formatting of the first half of the partition was finished it gave me some error saying that it could not be formatted or something like that, forgive me didn’t write it down haha. So I tried formatting the 2nd half of the hard drive and that formatted with no error, I then restarted my computer.

After restarting for the first time after formatting this is when things got weird. Some how the BIOS was trying to boot from the new hard drive and when I tried to change the boot sequence back to my raid0 disk it was no longer an option, the only things that showed up were my CD-ROM drive and the new hard drive. The only way to get my old disks to show up on the boot sequence was to unplug the new one and then they would reappear after restarting. Now when I tried to use the new HDD again the system would no longer POST with it, aswell as not let me into the BIOS because it would freeze for about 40 seconds and give me an error saying “Third master hard disk error press F1 to continue” (depending on where I plug it in master/slave of the ICH6R ports—I tried all four).

Anyway, I called Western Digital and they said to return it to Tiger Direct suspecting it was a faulty drive, as I tried both controllers on my mother board (8 ports total) to test the drive and on the Sil1134 controller the disk would post without freezing but no programs could recognize it.. Windows XP, FDISK, and a couple other applications.

So my question is, will this happen again or was it just a bad drive? I feel like I did everything right, the system was reading the drive the very firs time I put it in, but something went wrong afterwards.

Is it common and possible to run a RAID0 on one controller and just a data (non bootable) disk on a separate controller? And be able to use/see it through the OS on the raid0 config?

System specs:

Motherboard: P5AD2 Deluxe (ASUS) BIOS Version: 1001.057 (Release version)
RAM: DDR2 400 (PC8500)
CPU: Pentium 4 550 (3.4 Ghz)
HDD: The two 80Gigs in RAID0 Config. (Win XP Pro)
Video: 800xl Radeon

Any help is appreciated thanks in advance.

-Brandon
1 answer Last reply
More about strange hard drive problem
  1. (Bump)

    Anyone know if it is possible to run the controllers independently like that? That is the whole point of having two or more drive controllers on one motherbaord right?
Ask a new question

Read More

Hard Drives Controller Storage