Sign in with
Sign up | Sign in
Your question

Failed to load hawivobi.dll During Start up

Last response: in Windows XP
Share
May 4, 2010 12:31:42 PM

"XP Home edition when the computer boots up there is an error message "Failed to load hawivobi.dll" Will not allow me to remove this from the start up in msconfig. Get an error message that I need to be an administrator to remove from start up even though logged in as an administrator.
I followed the directions I found in an older thread a got myself in more trouble can you please help. FYI was previously infected with the Trojan:Win32/FakeRean

I tried the following instructions now is running extremely slow and only can access internet explorer in safe mode:

To update the permissions of the registry subkey, follow these steps:
a. Click Start, click Run, type regedit, and then click OK to start
Registry Editor.
b. Locate and right-click the registry subkey:
and then click Permissions.
c. Under Group or user names, click Administrators.
d. Under Permissions for Administrators, make sure that the Allow check box
for the following entries is selected:
• Full Control
• Read
e. Click Apply, and then click OK.
f. On the File menu, click Exit to quit Registry Editor.
--Then went to msconfig and and checked off of the Rundll on the startup tab
a b 8 Security
May 5, 2010 5:57:54 AM

gregginindy said:
"XP Home edition when the computer boots up there is an error message "Failed to load hawivobi.dll" Will not allow me to remove this from the start up in msconfig. Get an error message that I need to be an administrator to remove from start up even though logged in as an administrator.
I followed the directions I found in an older thread a got myself in more trouble can you please help. FYI was previously infected with the Trojan:Win32/FakeRean

I tried the following instructions now is running extremely slow and only can access internet explorer in safe mode:

To update the permissions of the registry subkey, follow these steps:
a. Click Start, click Run, type regedit, and then click OK to start
Registry Editor.
b. Locate and right-click the registry subkey:
and then click Permissions.
c. Under Group or user names, click Administrators.
d. Under Permissions for Administrators, make sure that the Allow check box
for the following entries is selected:
• Full Control
• Read
e. Click Apply, and then click OK.
f. On the File menu, click Exit to quit Registry Editor.
--Then went to msconfig and and checked off of the Rundll on the startup tab



[#0005ff]Go back into the msconfig form and put the tick back in whatever you removed it from then click Apply and OK your way out. Restart the system and hopefully, it will be quicker. Then deal with the malware in th eproper manner. Go to http://www.malwarebytes.org and download MalwareBytes, install it let it update and start it up after its done so. Click to run the Quick Scan and let it get rid of everything is finds. Restart the computer and do the same with the Full Scan. Post back if the system still runs slowly. [/#000ff]
m
0
l
Related resources
!