Sign in with
Sign up | Sign in
Your question

Crucial Ballistix 2Gb DDR2 PC2-5300/667

Last response: in Memory
Share
December 31, 2007 12:44:32 PM

Just wondered if someone can help me.

I bought the Crucial Ballistix 2Gb DDR2 PC2-5300/667 kit the other day and it's all running fine on my system. One thing I have noticed though is that the timings it is running at on my computer seem to differ from whats listed on the Crucial website (http://www.crucial.com/store/partspecs.aspx?IMODULE=BL2...).

It says that it should run at 3-3-3-12 at 2.2V. But mine seems to be running at something different. I can't remember off the top of my head what it is as I'm not at my home computer (will check tonight) but it's something like 5-3-3-15 at 1.8V. Is this correct? Why would it run at this? How can I change it? Should I change it? Will it make much difference?

I did have a play in BIOS and tried to change the 'DDR2 OverVoltage Control' setting to '+0.2V' but when I looked in CPU-z it was still 1.8V!?

Any one able to help?
December 31, 2007 12:50:26 PM

Forgot to add my rig:

Gigabyte GA-P35-S3 Motherboard (rev 1.0)
Core2Duo E6600
Enermax Liberty 500W PSU
Crucial Ballistix 2GB DDR2 PC2-5300/667
WD 500G SATA2 WD5000AAKS HDD
EVGA GeForce 8800 GT 512MB Superclocked "Crysis Edition"
December 31, 2007 1:32:47 PM

You will need to increase the voltage by 0.4V to 2.2 V (you indicated that you tried upping it by 0.2 only)
Also, you might need to manually set the timings by changing the settings from AUTO to manual (or something similar to that)
(I don't use this mobo, so can't give you specific instructions of where to do this in the BIOS, but the manual should be able to help)

About whether to do this or not - I don't think it will result in much of a (noticable) difference unless you are overclocking your system. With stock settings, I don't think you will notice a perrformance difference at all.
December 31, 2007 2:10:58 PM

This is what CPU-z shows currently:



!