Sign in with
Sign up | Sign in
Your question

Please help with media works? tethering winxp pc to motv551

Last response: in Network Providers
Share
Anonymous
January 20, 2005 12:20:06 PM

Archived from groups: alt.cellular.cingular (More info?)

Good morning all. I have read the posts and also followed the wonderful
advice given by Mr. Navas regarding Google being my friend. He is quite
right and I did receive some good instructions from that. Now, when I try to
connect I get error31 a device attached to the system is not functioning.
The Bluetooth connection is working and I also get phone registering on the
network however then I get the error. I did activate the mediaworks package.
I will post the instructions I received from google not to clutter the group
but simply for some guidance from those who are doing this and hopefully
someone will point out my error. If you'd rather discuss this privately
please reply directly otherwise I am sure the group would benefit from this
since this seems to be a growing topic. Here are two sets of instructions
presented by my google search. I am sure the error is somewhere in the
username and pw because as I said the machine and phone seem to connect
quite well. thanks for your patients and help.
PS! it does say for an ipaq but I took the same connection steps on my pc
and it seemed to set up fine.

1. Go to 'Bluetooth Manager' on your iPaq.

2. Click 'New' at the bottom of the screen

3. Choose 'Connect to Internet via phone'

4. Do the short walkthrough and pair your phone with your iPaq.

5. Under 'My Shortcuts' (still in Bluetooth manager on your iPaq), choose
your phone. My shortcut says "Motorola Phone: Dialup network"

6. You will be taken to 'Bluetooth: Dial-Up connection"... there, choose
'New Connection'

7. Connection Name: Whatever you'd like

8. You can skip the country code and the area code.

9. Phone number: *99***1#

10. Click 'Ok'... a small window will tell you that its connecting then...

11. Network Log On will appear

12. User Name: WIXDC001@W5.MYCINGULAR.COM (Case Sensitive)

13. Password: ZXY203DC9K0402 (case sensitive)

14. Save Password, OK

15. Another small window will pop up telling you that its connecting.

16. Connection established then you are taken back to your shortcuts in your
bluetooth manager. Your GPRS shortcut should denote that you are connected.



I am using settings I read elsewhere that with the bluetooth phone media net
service you should use:



User name: WAP@CINGULARGPRS.COM

Password: CINGULAR1



--
Sincerely:

JohnyTheHess & WillieTheWoof
Anonymous
January 26, 2005 11:20:18 PM

Archived from groups: alt.cellular.cingular (More info?)

[POSTED TO alt.cellular.cingular - REPLY ON USENET PLEASE]

In <tdPHd.1402$Y34.1313@fe10.lga> on Thu, 20 Jan 2005 09:20:06 -0500, "John W.
Hess" <fustibule@hotmail.com> wrote:

>Good morning all. I have read the posts and also followed the wonderful
>advice given by Mr. Navas regarding Google being my friend. He is quite
>right and I did receive some good instructions from that. Now, when I try to
>connect I get error31 a device attached to the system is not functioning.
>The Bluetooth connection is working and I also get phone registering on the
>network however then I get the error.

If the Bluetooth and phone are working well together, you should be able to
open a terminal window and command the V551 manually; e.g.,

You: AT[Enter]
Modem: OK

You can even dial a GPRS or CSD call that way and see just what is happening
at the connection level. To connect at the logical level you will need the
proper configuration (e.g., "phone number", APN, userid, password),
which is available on my website
<http://navasgrp.home.att.net/tech/cingular/media.htm&gt;.

>12. User Name: WIXDC001@W5.MYCINGULAR.COM (Case Sensitive)
>13. Password: ZXY203DC9K0402 (case sensitive)

Wrong -- works only with Wireless Internet Express, not MEdia.

>User name: WAP@CINGULARGPRS.COM
>Password: CINGULAR1

Right.

--
Best regards, HELP FOR CINGULAR GSM & SONY ERICSSON PHONES:
John Navas <http://navasgrp.home.att.net/#Cingular&gt;
Anonymous
March 13, 2005 2:05:50 PM

Archived from groups: alt.cellular.cingular (More info?)

I have been posting to another forum and we have not been able to
connect tethering the V551 to various Palm OS devices using Bluetooth.
We get to the initializing and signing-on bounce and never get any
further. Any thoughts?

http://tinyurl.com/5oz39

Thanks,

Cat


--
cat_taylor
brought to you by http://www.wifi-forum.com/
!