Sign in with
Sign up | Sign in
Your question

Asus P5E and Crucial Ballistix Tracers...Imemory or motherboard???

Last response: in Motherboards
Share
January 1, 2008 10:49:50 PM

OK...so I installed the P5E and put 2 x 1 GB of Crucial Ballistix Tracers PC8500 on the board. Prior to the install...I ran the memory at 1066 speed on my P5B Deluxe motherboard and memtested them to death...with NO errors.

Now...on to the issue. Got the board installed on 12/30...came with bios 302...so I immediately flashed to 501.. Installed the Crucial and the hard drives, etc. Started to install Windows Vista. Everything went as smooth as silk. Even now, Windows Vista runs very well...with the memory clocked at 1066 Mhz...and my fsb is 1333 with an Intel E6750 processor. I don't overclock...but wanted the head room on the memory. Went into the bios...set up the memory at 5-5-5-15 as spec'd. Left everything else at auto.

After installing about 75 GB of programs (From Office 2007, Adobe Photoshop to Crysis)...everything went smoothly, except Bitdefender Total Security 2008, which totally chokes in Vista. So I still had a little subscription left to Trend Micro...installed and everything seems great. Then I had the incredible idea...let's run memtest on this board. I know the memory is good...tested it four or five times on the P5B at 1066 and 800....never failed...so I run memtest...not even 5% into the first run...errors...fbfbfbfbfb. OK...so I go into bios and manually set the voltage to 2.15...errors. Set the memory to 800 MHZ...errors...over volt to 2.30...errors....errors all the time

Either the memory has gone bad...or it tests badly in the P5E. I will put back into the P5B Deluxe later to see...but I know that so many of you are having the issues like this.

Funny thing...never a blue screen in Vista...never (knock on wood).....where I see many of you with blue screens.

Is this board the culprit?

I will report on test on P5B in the next day or so...

Thoughts are much appreciated.

Bob

Intel Core 2 Duo E6750 not overclocked
Asus P5E bios 501
2 x 1 GB Crucial Ballistix Tracers (PC8500) at 1066 MHZ
2 x 74 GB Western Digital Raptors on ICH9R...Raid 0
Thermaltake Toughpower 750 Modular PSU
XFX 8800 GT
Soundblaster X-fi Extreme Gamer Fatality Pro
January 2, 2008 6:44:27 AM

find anything out? maybe it is the board...but then the smooth loading doesnt make sense...i want this board for my next build...but if it has problems, who knows? i dont think your ram is bad, but it may be. try it out on your old board again. if it doesnt work, send the board back and tell em to give ya a new one, or ask why it wont pass memtest.
January 2, 2008 1:40:23 PM

Nothing to fear about the P5E...it's one of the memory modules. Been playing with memtest 1.70 and memtest 3.4a. 3.4a actually tests each module separately...and found that the stick in bank 0 was working erratically. Tested the bad stick by itself and the good stick by itself. Spent hours on this last night...and am still doing memtest right now...here's some specific findings:

OK...good chip...runs at 1066 mhz with no problem with bios setting for memory voltage set to AUTO. Bad chip...fails while the bios setting is on AUTO, but passes as long as memory voltage is 2.0v or less. So, basically I have one memory chip that can run at up to 2.2v and one that will not. Just spoke with Crucial about this...JEDEC standard is 1.8v...so undervolting is not an issue...performance won't be effected. So I set the voltage to 1.8 in my bios and leave alone until I can get an exchange from Newegg....or I can leave it alone and just fly with it...if it fails down the road...get it replaced by Crucial.

With all that said...the P5E is ROCK SOLID! I got this board instead of the Maximus Formula...because a good friend owns a Computer shop and told me that for every 5 Maximus Formulas he sells, he gets 4 back into the shop with problems. I was his first introduction to the P5E...and based on what he has seen, he intends to sell them in place of the Maximus Formula. YES...the P5E will overclock like a champ. Just beware...which bios you are using. My board came with 302...which is not a very stable bios...so I flashed to 501 which is a major step in the right dirrection. As opposed to the past, where I could just flash a new bios and move on....my board in particular went black and required clearing the CMOS for a minute or so...then repowered up and is working great.

Other info. Got my P5E from Newegg. Excellent price! Newegg Customer Service is Top Shelf. Been purchasing from them for a long time. Zipzoomfly also has the board a few dollars cheaper. Nothing to fear with the P5E....enjoy...

Happy New Year

Bob
Related resources
January 2, 2008 2:20:21 PM

yeah awesome. for out here in hawaii zzf has the cheapest shipping. i mean i got a 32" tv from them shipped out here in two days for....24 bucks. cant beat that with a stick! thanks for the bios info. i will definitely buy this board for my gaming computer when the q9550 comes out in a month or so
a b V Motherboard
January 2, 2008 2:54:49 PM

I wouldn't set my memory voltage to auto. I would set it to 2.2v as suggested by the manufacturer.
May 31, 2009 4:53:23 AM

I know this is old, but this is still coming up on google...

I had the same issues, the memory issues would only appear after the computer has been on X-amount of minutes. I called memory manufacturer (Crucial for my ballistix tracers) and had my set RMA'd.
I then tested again, failed as before.
Bought new replacement set, failed as before.
(By the way, crucial sent me a new revision of the memory which was incompatible with the other set I got, due to changes in voltage. Apparently some tracers have design flaws that cause this issue, however...

I got pissed and thought tracers would never work...
So I went out and bought 2 4GB sets (2x2GB) totaling 8GB of memory, the max the board can handle. Bought the best 1066 set I could find from OCZ.

Both at 800 and 1066, the issues appeared in memtest again. I called Asus, who REFUSED TO HELP ME, claiming that I wasn't using memory module model on their "Approved Manufacturer List" which by the way cost $300 per pair.

I had to put up with the random crashes and other unpredictable issues that come with bad memory, convincing myself to buy another motherboard, which I never did.

SOLUTION:
Nearly a year later I found this:
http://forums.extremeoverclocking.com/showpost.php?s=bafbb2bd72ce87571b2b69750fc70b79&p=2985254&postcount=2
Basically, the P5E board has a cool little chip on it that allows the board to change some settings to save energy, however there's a serious flaw in that system, where it always overrides the voltage in the bios with something higher.
My OCZ memory was rated at 2.2v, which I set in bios but got the errors. After reading this post, I set the voltage to 1.96v, and manually set the other settings as specified by OCZ, shut down computer for 10 minutes to let it cool, then started up a memtest.
2+ hours, not a single error.

I double checked the AI utility in windows, and confirmed the flaw. Bios was set to 1.96v, while AI was showing (and confirmed with other utilities) a 2.2v.
!