Sign in with
Sign up | Sign in
Your question

STRANGE XP BEHAVIOUR = Avast. Help and support. disk manag..

Last response: in Windows XP
Share
Anonymous
July 20, 2005 4:10:35 PM

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

Some things have stopped functioning on my pc without an apparent reason

1) Avast antivirus is running in the background (in the tray) but when I try
to launch the main interface window there is some activity and nothing comes
up.
If I terminate the explorer (shell) process then it can start...
I have tried disabling shell extensions and closing apps, reinstalling
avast, but nothing helped.

2) I try to launch help and support from the icon on the start menu and
nothing happens....
I have tried on more than one account, but still nothing

3) I try to open the disk management console but it is grayed out (a blank
screen).
again I have tried this on more than one user account with no luck.

Unfortunately my system restore points were bad so I purged them.
I am left with either fixing them, living with them or formatting.

I would like to try to fix them. Any Ideas anyone?????

Thanks in advacne
July 20, 2005 4:10:36 PM

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

Kenn S wrote:

>
> Some things have stopped functioning on my pc without an apparent
> reason
>
> 1) Avast antivirus is running in the background (in the tray) but when
> I try to launch the main interface window there is some activity and
> nothing comes up.
> If I terminate the explorer (shell) process then it can start...
> I have tried disabling shell extensions and closing apps, reinstalling
> avast, but nothing helped.
>
> 2) I try to launch help and support from the icon on the start menu
> and nothing happens....
> I have tried on more than one account, but still nothing
>
> 3) I try to open the disk management console but it is grayed out (a
> blank screen).
> again I have tried this on more than one user account with no luck.
>
> Unfortunately my system restore points were bad so I purged them.
> I am left with either fixing them, living with them or formatting.
>
> I would like to try to fix them. Any Ideas anyone?????
>
> Thanks in advacne

It sounds like Avast is broken. This may be because you have other
malware that has damaged it. There is no way to be sure from the
information you provided, but I would start by systematically going
through the malware removal steps here:

http://www.elephantboycomputers.com/page2.html#Removing...

The link above includes information about how to run TrendMicro's
Sysclean and you should do this first.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
July 21, 2005 3:43:40 AM

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

Kenn S wrote:
> Some things have stopped functioning on my pc without an apparent
> reason
>
> 1) Avast antivirus is running in the background (in the tray) but
> when I try to launch the main interface window there is some activity
> and nothing comes up.
> If I terminate the explorer (shell) process then it can start...
> I have tried disabling shell extensions and closing apps, reinstalling
> avast, but nothing helped.
>
> 2) I try to launch help and support from the icon on the start menu
> and nothing happens....
> I have tried on more than one account, but still nothing
>
> 3) I try to open the disk management console but it is grayed out (a
> blank screen).
> again I have tried this on more than one user account with no luck.
>
> Unfortunately my system restore points were bad so I purged them.
> I am left with either fixing them, living with them or formatting.
>
> I would like to try to fix them. Any Ideas anyone?????
>
> Thanks in advacne

I had a problem with AV reciently I ran chkdisc and fixed it.
seems that I had a few errors on my disk right where the programs was
stored.

--
Mike Pawlak
!