Sign in with
Sign up | Sign in
Your question

WD Mybook not visible in Vista, was prior Raid1 mirror

Tags:
  • NAS / RAID
  • Asus
  • Western Digital
  • Windows Vista
  • Wd Mybook
  • Storage
Last response: in Storage
Share
October 1, 2008 4:47:54 PM

I have an Asus Wl700ge which is a router with hd utility to function as an FTP server. This device failed yesterday and I was using a WD Mybook USb drive as a Raid1 mirror on the router.
I then connected the WD drive to my vista box and it loads the driver but is not visible in Computer.
It is visible by the WD diagnostic utility and in Vista Disk Management but is listed as an unallocated, non-initialized drive, it asks to intialize with MBR. I did not.

Asus says the unit uses NTFS but the online community indicates the Asus unit uses Reifers and a linux box with some significant mods is needed to access it, I would agree with this since Windows doesnt see it.

Does anyone have any idea how to get the WD drive recognized by Vista since its there and recognized but not seen in Computer as a designated drive?

TIA,
Chris

More about : mybook visible vista prior raid1 mirror

a b G Storage
October 1, 2008 5:55:56 PM

Never heard of Reifers, but if it's ReiserFS then almost any Linux Live CD should be able to access it (providing it isn't Reiser4).
October 1, 2008 7:50:04 PM

sorry yes ReiserFS.
I downloaded an EXT2/3 driver and I can see the drive but it says nothing and only lists it size and that its unallocated.
I have tried rfstool, yareg and a few other related but i cant access the programs in vista, when i run them there is just that flicker of a program run but nothing. yareg GUI shows nothing.

I dont have a Linus machine but am downloading Knoppix to run from a cd to see if that works.
!