ASUS logo screen freeze?

I'm having a little trouble booting my system and I would appreciate your help VERY much. When I boot up my system, the ASUS fullscreen logo screen appears with the "press tab to go post or del to go to bios" or something like that on the bottom of the screen. Sometimes (or, half the time) I freeze on this screen. Even when I press tab or del it doesn't do anything. I have to manually restart several times for it to boot correctly. Please, can anyone help me with this issue? Thank you very much.
30 answers Last reply
More about asus logo screen freeze
  1. Sometimes it can be the bios trying to initialize a device(Most times USB) try to disconnect anything you do not want....

    Try to enter the bios and reset it to defaults(you would be surprised how many things this can fix).

    Also check for a bios update. This may be a problem they fixed.....
  2. Yeah, try what nukemaster said. Unplug any external devices, enter bios and reset it to its default settings, and check asus' support page for a bios update to your motherboard.

    Also, you might try clearing the CMOS. Look in your motherboard manual for directions on how to do this. I've notice this has often been a solution for boot and board related problems.
  3. Yes, I have tried resetting everything to its defaults and I have flashed the lastest BIOS update just today and I still keep getting the freezes. I only have the things I need plugged in. (mouse keyboard internet cable power cord audio jacks and monitor)
  4. maybe it is having problems detecting the hard drive, try without it and see what it does...if its that try to set the drive manually so it does not have to detect it all the time...

    There should also be an option in the bios to turn off the full screen Asus logo so you can see where it is freezing.....also maybe just let it sit and see if it goes....

    What board is it?
  5. It is p5n-e sli
  6. if your flashing bios i imagine your fairly computer literate. Reseat all components, could be as simple as the HSF not being detected and computer freezing.
  7. First thing to do is disable that darn logo screen in the BIOS so you can see what is going on during POST.
  8. Have you set the meory voltage to it's correct figure?
    You might want to remove 1 stick, go in the bios and set the memory voltage.
  9. Ok, I have disabled the logo screen but now its the same issue except it freezes at the POST. I just displays my CPU information and doesn't do anything, its frozen.
    Here's a picture of where it freezes at:
    http://img98.imageshack.us/img98/5488/fremq4.jpg
    sorry it's in black and white, i didn't notice my camera was at that setting.

    And about setting the memory voltage to it's correct figure, isn't it ok if i just set everything in BIOS to defaults? Because I have.
  10. on a proper boot see what its does right after your screen...i think it tests the ram(but it varies from board to board).

    As for ram voltage, it depends on the ram(for DDR 2 i can be anywhere from 1.8 to 2.4[Extreme]), tell us what you have and we will tell you the voltage
  11. On proper boots (which are happening les and less fequently than before, for some reason) I think it does test the ram and it displays all this other information too fast for me to read. When it freezes, it does nothing. Just there with the CPU info.
    Also my ram is the 996535 here:
    http://www.mushkin.com/doc/products/memory_detail.asp?id=523
    What should I do?
  12. Thats some pretty fast ram, What speed are you running it at?

    They recommend 2.2 - 2.35volts to run it. I would at least set it to run at 2.2(you can adjust this later based on how fast you have it running at) in the bios.....then from windows see what speed it is running at with a program like CPU-Z(under the memory tab)

    http://www.cpuid.com/cpuz.php

    I have a feeling you are going to do some manual bios settings soon....
  13. A quick post on changing the memory voltage if you do not know how yet.

    -Enter the bios(Hammer that del key)
    -Select Advanced
    -Select Jumper Free
    -Set AI tuning to "Manual"
    -Select Voltage Control
    -Set the memory voltage to 2.2(This board is odd according to the manual...so it may be 2.178, you may need more, but for now play it safe)

    While you are in there, If you do not have a floppy drive make sure to disable it on the main page(the one you enter the bios on) so the computer is not looking for it....

    Back to advanced under AI NET2 and make sure that Post Check LAN Cable is disabled...

    Next go over to Power the Hardware Monitor and turn off any Qfan options(If they are on). This may make the system louder but this is just for testing....If you know your cpu cooler is fine turn off the cpu fan warning(it should be at 600). This is to eliminate the chance of the fan spinning up locking the boards hardware monitor

    Let us know how things go.....
  14. Actually the speed my ram was running at was default I think. In BIOS I remember seeing it set as [auto] or something. Everything was at its default except my cpu which is overclocked. But that's not the cause of the freezes as I still get freezes with everything at its defaults. Anyways, I'll do the stuff and I'll report back here.
  15. when you OC, your ram speed changes too....well at least in most cases they are linked.....is it rock stable(Prime95 over night) in windows? id so i would doubt its ram voltage...
  16. Yes, my system it pretty stable all the time, I can play Team fortress 2, Gears of War, Half Life 2 Episode 2, and all my other games in full settings for hours. No crashes or BSOD. Anyways,
    Ok, I did everything you told me to, but when I tried to boot after that, it would freeze 100% of the time I tried, not just half the time. I Cleared the CMOS and started up. It's the same as it's been, sometimes freezing, sometimes not. When it booted correctly I set the date and time in BIOS, overclocked my CPU to 10%, Set the memory timing to 5-5-4-12 command per clock [2 clock] (I did not touch voltage, left it as [auto]), make sure qfans and cpu fan warning were off, disabled full screen logo, set the HALT ON to [no errors] instead of [all errors] (I thought this setting would fix my problem), and I think that's all I did. It still freezes sometimes. Should I contact ASUS or something? This is really frustrating.
  17. wow, freezing 100%. Did not even think that changing ram voltage could cause it to freeze. i 2.0 on some 1.8 stuff.

    Yeah i would contact Asus about that. that can not be right....
  18. yay said:
    ... could be as simple as the HSF not being detected and computer freezing.

    A year ago I would have said "total BS" to this reply... but in the past year, I had a system destroyed because I didn't have the heatsink on... I just wanted to see if the system would post so I had the heatsink sitting on top of the processor... I knew the system would get hot, but I had NO idea it would overheat that quickly. It was dead before it completed the POST. Long story short I bought my friend a new CPU. More modern CPUs have things in place to prevent this, but unfortunately his didn't.
  19. Awwwww was it an Athlon XP?
  20. Well I do have this big ass heatsink and fan cranked up like 90% speed.

    Also I have searched around the internet and found that my method of updating BIOS was not a good idea, so I reupdated the same BIOS using EZ flash 2. It seems to not freeze as often now. This will have to do.
  21. I say you should get Prime95 and torture test the system to see if its stable in windows....if its not, then at least you have something to tell asus

    http://files.extremeoverclocking.com/file.php?f=103

    Note: Prime will work the system extremely hard, but thats its point. if you have core temp(Assumes a core2 cpu....) run it to keep an eye on cpu temps...

    If not get it here and lets make sure everything is good there too
    http://www.alcpu.com/CoreTemp/
  22. toiletninja said:
    Well I do have this big ass heatsink and fan cranked up like 90% speed.
    http://www.ekampf.com/blog/content/binary/WindowsLiveWriter/MyNewRigIntroducingMonsterPC_1210/03_sideviewB%5B1%5D_2.gif
    Also I have searched around the internet and found that my method of updating BIOS was not a good idea, so I reupdated the same BIOS using EZ flash 2. It seems to not freeze as often now. This will have to do.


    Asus even says not to use their "Asus update utility" thats what EZ Flash is for, and you shouldn't be updating your BIOS unless your having hardware compatibility problems. People seem to think that the first thing to do to a new PC build is update the BIOS, wrong! My mainboard works fine on the BIOS version it came with and will probibly never need to update it.

    Alway do some research on the mobo and system components your going to be building, this way you know weather to stay away from newer buggier BIOS versions like with the Asus P5E.
  23. this happened to my maximus formula too!!!

    and the cause was...... a dead ram stick i had the DDR2 800mhz DHX cas4 2x1gig pack xD

    so test your ram stick piece by piece and hopefully it will work.. my good stick was working on 1.8v while corsair says to use 2.1v

    btw you dont need to hammer the del button as a previous poster said on the max formula. u just have to press it once and it will go in automatically after initial post. dont know about the p5n-e tho

    also i dont think its a good idea to OC while you are still troubleshooting a faulty component...

    anyway goodluck bro, hope you fix this problem
  24. But i like to hammer the button :)
  25. I have a P5N-D doing the same exact thing.
    Freezes on the post screen. Ive tried everything posted as well and still the same deal.
  26. Reseating the chip the 15th time seems to have fixxed it. Windows is almost installed :)
  27. Hi found this thread on google and it helped but i'd like to throw in how I fixed it.

    My motherboard is a Asus M4A7XTD EVO and what fixed mine was removing one stick of ram and then the other to test which one is dodgy, and then simply move the dodgy stick into another RAM slot. That fixed it for me!

    Thanks.
  28. Hi and well done!! I had exactly same problem before, it just stopped at post screen. I couldn't even enter the BIOS. It would detect the hardware at the start screen but it just stopped there. I would like to write about my solution too, incase someoneelse gets the same kind of problem; Here What I did then;

    I removed harddisk
    start the computer
    I pressed F1 ( to enter the bios)
    whoaalaa I could enter the bios
    I change the setting ( change it to "not installed) on IDE 1 (or where ever harddisk might be connected )
    I boot up with a OS installing cd (I used ubuntu 9.10)
    I installed ubuntu using entire harddisk
    In first restart I entered the bios again change the IDE setting back to normal (auto)
    save and exit bios
    problem was solved

    I am sure you could use some another boot up cd (fx: Fdisk - windows setup cd etc.) format the entire hard disk install new OS- I don't know what exactly went wrong with my harddisk then (maybe problem in MBR) But it is working just fine now. And off course I didn't hasitate formatting my harddisk since I backup My harddisk periodicly...
  29. toilet ninja

    i have the same problem, i am using usb mouse, whenever my asus logo hangs up, i remove the usb mouse then the computer starts properly, i don't know how, but it works. Try not using usb mouse and keyboard.Use simple keyboards and mouse
  30. I have a similar problem with my asus eee 1000HG, after turn on it get stuck on asus logo gray screen and i can't entered into BIOS with F2 button at that time.
    Sometimes if F2 button is pressed and hold before turn on the computer then it stuck on american megatrends amibios screen and shows some info about computer but nothing happened when some button is pressed on keyboard.
    I tried all possible solutions and all combination which have been listed and mentioned above but no success.
    When i try to access to asus ez bios update with alt+F2 button pressed imminently after turning on the computer i always get "searching for usb device" massage, i tried also with some others usb stick but no one was working (256mb, 4gb, 8gb and all have formatted using fat32 file system).
    I have no more idea what should solve my problem??
Ask a new question

Read More

Asus Boot Motherboards