Sign in with
Sign up | Sign in
Your question

Very weird slowdown problem(AMD+Vista+3d apps)

Last response: in Systems
Share
December 7, 2007 9:50:43 PM

Well,last week I finally got a new computer..my first that I havent built myself..
specs:
Amd x2 6000+
2x1gb crucial ballistics pc6400-800
asus m2n-x plus (mobo)
wd3200js 7200 320gb sata
gigabyte hd3850 256mb
thermaltake 430w psu (xp550 np)


well,i got the system preinstalled with vista ultimate,
I was playinga round with stuff,had installed some programs etc.. was booting into a linux live dvd and was shrinking the vista partition with gparted..well,suddenly mid through the comp just rebooted..
First thought was,ohwell,it was done.
Then it couldnt boot vista..hmm.
As i didnt get a vista disc with the comp i tried restoring the mbr with the xp disc i have...not working,,
well,i ended up with wiping disc,removing all partitions,checking for any errors,repartioning,then install xp.
Installed xp,installed drivers (I was using a geforce 8600gt at that point)
and installed a game to play,well, it ran fine for a minute or two,then suddenly massive slowdown,stuttering etc..after 10 secs. or so fine again for abit..then again stutter.. well,continued in that way.
I talked with the tech support guy and got my comp sent in. I thought it was the gfx as id read some stuff about the 8600gt and onboard audio..
Well,they tested system with several gfx and all same problem. They tried system with a differant hd and it all seemed fine. They wiped my hd and reinstalled vista and said all was fine. I also added the hd3850 at that point.

Got system back,started it, vista was being annoying..keept hanging,crashing etc..
well,finally got it working failry smoothly.Played crysis demo,all seemed ok, some slowdown at checkpoints (due to slow read from hd i guess?) but no stuttering etc..was happy.Ran 3dmarks06 couple times,all sweet.
well,started installing drivers and other stuff.
After abit tried bioshock, all was sweet for first 30 mins or so,then stuttering returned. Any game I play now has this stuttering and fixed intervals.

Well,now ive been trying all sorts of things, from clearing bios settings back to default, taking apart comp and rebuilding,only running with one mem stick, reverting everything back to default..

Oh,and as windows update is giving me 80070714 error ive had to manually download all vista updates i could find..


My thoughts:
- def not gfx card as same problem as before..
- harddrive? could it have become somehow physically damaged during the failed part.? all diag. tools and scans say it's fine.. Im getting a new hdd on tuesday,so then i'll be able to try that out.
- psu? not enough power? As i mentioned,the problem ONLY arrises when running 3d apps.
- software related? As it worked when i just got my comp back, the biggest question mark is that it's some kind of software conflict that is doing the slowdows..I will try and system till as far back as possible(think i have restore point from the moment they sent it). The tech support guy thought it was some software aswell,but couldnt say which one..any ideas?

Any help will be extremely appreciated.
I'll be glad to submit any more info needed.
February 16, 2008 6:27:08 AM

Did you ever resolve this issue?

I have just got the same board and am having exactely the same problems!

Help!!!!
February 16, 2008 3:20:58 PM

OMFG!!!

I solved it, but it just does not make any sense!

Only pure obbesive testing yielded the result for this one!

Disable CPU Microcode in the Bios.

Essentially, you should not want to do this and most Bios don't let you even see it.

It SHOULD assist your cpu with the lastest tweaks to its operation from my limited understanding, by disabling it, i appear to have lost all stutter and have experience no issues in te last 6 hours of stress testing.

JOB DONE :pt1cable: 

Pass it on! So many threads I found talknig about this issue!

PLEASE, if anyone tries this and has sucess, then register here and let me know it worked for you too! I really want this theory confirmed by the masses!
February 18, 2008 10:57:13 PM

sorry for my english ..i'm from romania
I have the same problem ..i don't know how could solve this problem
my system
cpu athlon 6000+
mobo: asus m2n-x plus
GFX : asus eah3650
kingmax ddr2 @ 1066 2 GB 2X1gb dual ch
hdd only a maxtor 80 gb IDE (is the only old in that case)
PSU intex 600 W
disable of microcode in bios not make any canges on my PC.
the stutters are there .
i tried to play crysis in windowed mode, with catalyst cc open on overdrive tab
to see the activity of GPU
in the slowdown interval the gpu activity going to 0% ,something intterupt the comunication to gfx i guess.After few moments the gpu activity back to over 90 % and the game become playable...but not for along time ..:( ( the slowdown back regulary
if somebody find a way to fix that ,pleaseeee let us knowww!
February 23, 2008 8:22:58 PM

I WAS WRONG!

But, it looks like I have found the real problem.

1) Make sure there is not a unknown device in your hardware manager that has not been given a driver, it may be ACPI

2) Go against your natural instincts and turn ON AMD Cool 'n Quiet in the Bios.

All fixed for me :-)

Before turning on cool n'quiet, the freezes in Sega Rally REvo was about once per lap, so 3 freezes per race.

I have just completed 6 back to back races without any freezing.

I am very very happy!
February 24, 2008 7:04:06 AM

Another day on, everything is still fine!

Hope this has helped others?

February 24, 2008 10:03:58 AM

And my final post, 100% perfect!

I have tested it this mornnig for 4 hours.

With the following games for an hour each:

Sega Rally Revo

Colin McRae DiRT

Crysis

Gears of War

All of which had the stutter issue, all had no stutter within their one hour play tests.

Previously, suttering would have started within 3 mniutes on all titles.

Let me know how it works for you. :D 
February 24, 2008 10:17:14 AM

I have had other sources come back to me on other forums and have found this has worked to, so I'm confident to reiterate:


Asus M2N-X Stutter Freeze or Freezing Issue Resolved


1) Make sure there is not a unknown device in your hardware manager that has not been given a driver, it may be ACPI

2) Go against your natural instincts and turn ON AMD Cool 'n Quiet in the Bios.


All fixed for me :-)
June 14, 2008 11:00:35 AM

i don't know what changes i've made on bios setings but is work fine now ,
disable microcode
OS Plug 'n' play ,enable
cool ' n ' quiet on ..and works fine now,
But i 've changed the cpu too,because the m2n-x plus dosen't support 6000+ ,i have put a little smaller one 5600+ ,probably the power management of this mobo don't support 125 w ...only 89 w
June 14, 2008 11:16:44 AM

Oh, really should have posted back here!

The problem with many boards is that they only suppport the 89w version of the X2 chip.

If like me and you have a 125w cpu you need to carefully check the small print on the motherboard to ensure it is compatible!

Be warned!

I had to sell my M2N-X and get a regular M2N, which thankfully does support 125w cpus!
June 15, 2008 12:29:44 PM

metal_gear _hathaway
Can you please post a reply with your step by step bios config .
"Microcode updatation - Disable"
"CoolnQuiet - Enable"
etc.etc.

I'm need to know what are the best bios settings.

Thank's in advance!
June 15, 2008 4:26:21 PM

I have microcode set to ON.

Cool n' Quiet set to OFF.

But definatley double check the wattage of your cpu versus compatability with your mobo as well!

My old mobo said simply AM2 6000+ = Supported, then went to their website, which said the same but with an asterix next to it, looked at what the asterix denoted at the base of the page and it said, only 89watt version supported, doh!

Etiherway, this mobo now supports 125watt variants and everything has been spot on ever since! hurrah!

Good luck dude!
August 14, 2008 9:50:29 AM

Sorry for my English:) 
..same problem..same mobo, same CPU

cpu athlon 6000+
mobo: asus m2n-x plus


I tried everything listed on this thread, and ther threads about these slowdowns.
cool and quiet...Cpu dual core optimizer etc..

Complete failure.


So.....change mobo hu?... :/ 

August 14, 2008 11:52:59 AM

Read my post above!

M2N-X only supports the 89w version of the 6000+

Like me, you probably have the standard 125w version.

The M2N-X does NOT support the 125w CPu's!

The standard M2N does however, I now have that, it works perfectly!

June 29, 2009 8:54:46 PM

People, sorry for getting this thread back, but I have a problem...

I have those slowdowns here and I have no idea about what to do, I tried all suggested before and nothing seems to work, help me...

My PC:

ASUS M2N-X PLUS
Ahtlon X2 64 5600+
Geforce 8500GT
2GB RAM
500W real Power Supply...
August 20, 2009 4:34:53 PM

Well, finaly fixed with lastest bios update. (also, i'm on windows 7 but with lags before I install bios 0507)
!