Sign in with
Sign up | Sign in
Your question

Acronic True Image Home 2012 doesn't allow me to select destination

Last response: in Applications
Share
February 11, 2013 5:37:45 PM

I have a WD sata 750 GB drive and a WD sata 320 drive for my laptop. I want to clone the 320 onto the 750. I am using an esata cable and dock. I have tried putting the 750 in the dock and 320 in the laptop as well as putting the 320 in the dock and the 750 in the laptop. Either way ATIH2012 always wants to select the 320 as the destination and the 750 as the source which is backwards from what I want to do. The disk I want to select is sort of "grayed out".

The 750 might have had a MBR viruses/malware on it ... A couple of months ago I had successfully cloned the 320 to the 750 when the 750 was brand new (right out of the bag) and kept the 320 as an image back up. A few weeks ago I believe I got infected by a MBR virus/malware (my laptop started doing random application crashes), so I did a 0 (zero) wipe acronis “drivecleanser” to the entire 750. I also did a cmd "bootrec /fixmbr" and I did a reinstall of windows 7 onto the 750. Even after doing all that, ATIH2012 still will only allow me to select the 750 as source and 320 as destination.

When I run the Acronis system report ... it says the mbr is invalid for the 750

I am really puzzled by this because when I did the original clone a couple of months ago, everything went fine using the esata cable and dock with the 750 in the dock and the 320 in the laptop.
a b 8 Security
a b D Laptop
February 12, 2013 11:52:44 AM

The 750 may need to be blank before cloning to it. Delete all partitions on the 750 (don't use bootrec or reinstall win 7), then try to clone the 320 onto the 750.
m
0
l
February 12, 2013 7:21:39 PM

Thanks for the suggestion ... I will do the 0 (zero) wipe again with acronis "drivecleanser" and retry .. might be a couple of days though before I can get back to this
m
0
l
!