Sign in with
Sign up | Sign in
Your question

Upgrading an old laptop with a NIC card

Last response: in Components
Share
December 18, 2007 2:06:03 PM

I just got an old laptop from a friend, all I need it for is to access the internet for some information I may need to google at times in my office. It is a beast, an old Dell Inspiron 3700.

It has a slot on the side that you can slide a 56/K modem into, but does not have any ports for an ethernet type cable.

I called dell and they said that there is a card that would slide into this slot, but allow me to accept a ethernet type cable on the laptop soI can access my high speed internet.

any ideas where I can find this card. The part number he gave me (From Dell) was #0213P.

Thanks for the help!
a b D Laptop
December 18, 2007 2:25:49 PM

Sounds like you need a PCMIA NIC card. They average about $30 retail.
Related resources
December 18, 2007 6:54:24 PM

Ok I have made a bunch of phone calls, and for one I will say DO NOT CALL LINKSYS their tech support is WORTHLESS.

But now that that rant is out of the way, I think I want this adapter. Can anyone confirm or deny that it should work in my laptop?

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

This says it is a PCMCIA card, which is what I want.

The card I currently have (my 56K modem) is from Hawking Electronics and it is part number : PN612 HBMT if that helps any of you doing research to help me out.
December 18, 2007 7:11:01 PM

That would indeed be what you are looking for. Slide into the same place the modem would/does
March 6, 2008 6:34:41 PM

I have a new problem with this whole scenario.

I bought the card, got it to connect and it worked great. However we recently CHANGED the HUB and DSL Modem in the office. So I have a new wireless signal, the old wireless hub we had is gone.

My laptop internet will not work. The program that came with the laptop does detect the new signal, and even says it is connected. But when I open my internet explorer it says there is no connection and asks if I want to work offline....

I am using Windows 98 (I know I know, it was free, what can I say!) PLEASE help!??
a b D Laptop
March 6, 2008 7:13:40 PM

Did you reconfigure your wireless card for the new router?
March 6, 2008 8:07:55 PM

You have an old laptop, with No ethernet port and No wifi.

Your link above shows that you got a cat5e ethernet pcmcia card.

Why did you not just buy a pcmcia-wifi-card in the first place if your workplace have cat5e outlets but ALSO wifi.

$16.24
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
March 6, 2008 8:10:32 PM

Yeah I don't understand why you didn't buy a wifi card.

Or do you connect to a router/hub by cable which then connects to a wireless router?
March 6, 2008 10:13:40 PM

I think Carolen is confused, and means "wired" whenever she writes "wireless".
Carolen: you need to configure the settings on your laptop for the new internet connection (likely new "DNS server addresses", "DHCP server address" and "default gateway address"). The software that came with your ethernet card may provide an easy way to do this; I would try uninstalling that software (perhaps using the Control Panel's Add/Remove Software - or whatever it is called in Win98), then install the software that came with the ethernet card again.
March 7, 2008 12:25:04 PM

I am sorry, I made a mistake. I ended up deciding to buy a WIRELESS card instead of the one with the ethernet port, thats why everyone is wondering what I am talking about! So sorry!

I will try uninstalling then reinstalling the software that came with the card and then get back with you all. Thank you for the help! I really appreciate it!
March 7, 2008 1:37:19 PM

Ok I uninstalled and reinstalled the software, no dice.

The software I have is called "Level One" and I have a WPC-0500 MIMO Wireless Adapter.

The people at ATT (my ISP) said that my new DSL Modem/Router thing has password protection on the wireless internet. She told me the name and password to use. What I am doing is opening the software (LevelOne) and it sees my wireless connection is available. If I click on it and click "Connect" nothing happens. But If I double click the connection it opens a window that says "Authentication and Security".

On that window it says "Authentification Type" - Open. There is another drop down menu that talkes about the encryption Type (WEP). finally there is a set of 4 WEP Keys, I can pick one then enter a 10 charachter HEX key or 5 charachter ASCII. None of this seems right to me (but I have NO IDEA)...
However at the top there is a button that says "Use 802.1x" if I click that, it lets me into a window called "802.1x settings".

Here I can choose my Authernification type (PEAP, TLS/SmartCard, TTLS, Md5-Challenge) I can select my "Session Resumption" (Disabled, REauthenticate, Roaming, SamSsid, Always).

There is another section that says "Identity" and has a blank, I can enter my modems "Identity" given by ATT but the password part is grayed out and won't let me enter anything.

Then there is a thing that says "Tunneled Authentication" I have a drop menu labeled "Protocol" with the following choices (EAP-MSCHAP v2, EAP-TLS/SmartCard, Generic Token Card). Right next to this is a blank for "Identity" and another for "Password". If I enter the identity and password given to me by ATT it will "Connect" but when I open my internet it still will not open web pages. It seems to be saying something about looking for a DNS Server a lot on the bottom left where it usually says what page it is loading.

Does anyone follow any of this enough to help? Thank you in advance for your time everyone, I REALLY appreciate it!
March 14, 2008 3:05:11 PM

I have the same card on my old gateway laptop.

you should not have to play around with PEAP, TLS/SmartCard, TTLS, Md5-Challenge etc.

The company have a dsl modem and a wireless router after that.
The router is the one that logs in with username and password, not you.

That DSL logging-in part most already be working as other people can use the internet if the office.

Now it comes down to the wifi security the router is using.
Who set it up?, ATT or some manager at your job?

Do someone at your job have the username and password to log in to the router and look at what level of wep and keys it's using?

Or is a printed list available?

Double click on you level-one icon down at the right taskbar.
Change settings to the corect wep level, 64 or 128 bit etc.

Set the right key and make sure to know if the key is hex or ascII.
March 14, 2008 3:33:20 PM

I setup the modem and router myself (sigh)

I figured out that it is a 64 bit WEP (http://www.2wire.com/pages/pdfs/2701_installation_guide...)
And I have the password, the 10 digit HEX password needed. I type it in, and the modem says its connected in the Level One's software....but my internet explorer still doesn't work.

To complicate matters, I have someone else in the office with a nice/newer laptop. She asked to use the internet, I said fine if you can get it to work. On her laptop she needed the password (the 10 digit HEX key) and she is now using the internet fine. So I know its working, its just something in my laptop....

Any more thoughts?..Anyone know about the details of Win98, I am wondering if it does not realize that its connected to the internet somehow?
March 14, 2008 5:40:11 PM

If you know the URL, admin login and password for configuring the wireless router (in fact, even without the login and password because it will tell you authentication failed; the URL is usually something like "http://192.168.1.1/" if it hasn't been changed from the default), you can check to see whether your laptop is "talking" to the router. If you get a login popup when you go to that URL, then your computer can connect to your router.

If your computer cannot talk to the router, then the most likely scenarios are that either (a) you have the wrong Wifi configuration (your WEP settings), or (b) you have an incompatible wifi card (e.g. a "b-g-m" card trying to access an "a" access point). I find that with heterogeneous WEP or WAP hardware, I usually have to type in the hexadecimal characters (e.g. "A4E6DD8792", with no hyphens or spaces) instead of the passcode, because different driver software from different vendors will transform the passcodes into different strings. So see if you can get the hex string from someone, and type that in instead of the passcode when you configure your wifi.

If your laptop is connecting to the router, then it may be a DNS lookup problem (e.g. your Internet Explorer is trying to find "www.tomshardware.com", but doesn't know what computer to ask to figure out that Tom's is at 208.48.161.101, so it can't reach it). On Windows XP, the DOS command to figure out your IP settings is "ipconfig /all". I don't remember if that works on Win 98 or not but you can try that in an MS-DOS window. Look for lines that say "DNS Servers . . . . . . . . #.#.#.#", where the #s are between 0 and 255. Also you can check your IP address. If it looks like "169.254.xxx.xxx", then you haven't gotten a valid IP address and you'll need to talk to the person who manages the router about that.
March 14, 2008 6:04:41 PM

Try to reset your internet explorer lan setting.

Tools -> Internet options -> Connections -> setup.

Select manual, select connection that is always on with no password needed.
March 17, 2008 5:18:43 PM

Ok I am not getting too excited yet, but today when I turned my laptop on to address these latest ideas....I had internet.... It worked with no problems.

I tried to do the "reset my IE LAN Settings" idea. But when I do all of that and click Setup, it says it cannot load the internet connection helper wizard.

Thanks for all of your help so far everyone. I think I may have caught a lucky break, and fixed my internet with your help!
March 24, 2008 8:57:17 PM

I just wanted to thank everyone who posted on here and dealt with my "lack of understanding" of all of this. I have been using the laptop since my last post (one week) and it has been working fine. I am not really certain what happened, but it does work now!

Thank you "RunsWindows95", "Chookman", "Tonyp12", "_Visual", "MondoMan", and "TeraMedia", for all of your help.
!