Sign in with
Sign up | Sign in
Your question

freeze/hang during post?

Last response: in Systems
Share
December 10, 2007 8:29:46 PM

i've had my s939 system for awhile now with now issues at all. i did not overclock anything and cpu and video cards temps were all well within tolerable ranges. 2 weeks ago i swapped out both my hard drives (ide) for bigger 500gig ones (both new ones ide as well). everything went well with my ghost clones and the new pc worked great for a week. this past week i've been busy and haven't even turned it on. i went to do so on saturday only to find that it is hanging during the post (i think). basically, the intial screen would list the devices detected and give you an opportunity to hit delete to go into bios and then load windows xp. now it just would hang/freeze after listing my amd 64 processor 4000+. i think it used to then list the ide devices then the system ram and then boot to windows. i tried taking out one of the sticks of ram but nothing happened. next i reset the cmos and now it still hangs but at the biostar splash screen which i had turned off in the bios.

i can't get to the bios to make any changes and not really sure what to try next. the only thing new are the hard drives, but would they cause system to hang? i really don't want to start stripping down the components if i don't have to to test one by one, but i'm not sure what else i can do. any suggestions?

More about : freeze hang post

December 10, 2007 8:33:58 PM

Ive seen hard drives make systems hang while they are trying to initialise. Try disconnecting the hard drives and see if you get a better boot then.
December 11, 2007 5:17:07 PM

i just tried after disconnecting the ide cable from both drives and same thing - hangs while going through the post. no ideas - i don't have extra ram, cpu or motherboard lying around. the video card appears fine since i have video output to monitor.

any other ideas before i take it to local pc shop? if so, i assume i can drop it off without my hdd's since there may be sensitive data on them.
Related resources
December 11, 2007 6:19:26 PM

Do you have a USB flash drive in one of your USB ports? If so, take it out and see if your system will POST.
December 11, 2007 8:08:11 PM

no flah drives, but i did unplug most usb devices (kept mouse/keyboard) and still no go.
December 11, 2007 8:57:48 PM

try with just Mobo, RAM, GPU nothing else. If it still doesnt complete post, If you are this enthusiastic remove mainboard, reseat CPU and try to power up of the bench, sometime something in the case can short the mobo.
December 15, 2007 6:56:59 PM

Thanks for your help. I finally figured it out. My Espson picturemate printer was messed up and that was causing post to hang. once the printer was rebooted (would not turn off - had to pull the plug on it) the pc started up immediately.

i didn't realize it was still plugged into my pc. it goes into my monitor which has a powered usb hub for my mouse and keyboard. that was only usb going to my pc. once i unplugged all usb devices pc booted up and that how i noticed printed was frozen - it has an lcd screen that was just solid white and wouldn't respond. now everything is working great. thanks again for suggestions!
!