Sign in with
Sign up | Sign in
Your question

Adding new language

Last response: in Windows XP
Share
Anonymous
July 20, 2005 7:36:02 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,
I always had 2 languages on my computers:English and Polish. When I had to
write Word document in Polish I just switched to Polish language and typed it
without using Character Map. All special Polish characters were hiding under
different buttons on the keyboard. Once I learned where they were hiding,
typing was a breeze. Recently I bought Gateway laptop. I went for the cheaper
one... It did not have Microsoft Office and Microsoft Word preinstalled. I
installed these programs from my old discs since I no longer use my old
laptop. And again I set my laptop to use these two languages as needed. Now
when I want to write something in Polish, I can only use Character Map. It is
slow and frustrating. I have no idea what I am missing. Please help me to
find out how get my keyboard to type polish characters.
Your help will be highly appreciated.

More about : adding language

Anonymous
July 20, 2005 11:31:42 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

You need to look at setting up Input Locals.

Check this out:
http://www.microsoft.com/globaldev/handson/user/xpintls...

"Marzena" <Marzena@discussions.microsoft.com> wrote in message
news:06208094-9F04-464E-AE3C-630C16FA7368@microsoft.com...
> Hi,
> I always had 2 languages on my computers:English and Polish. When I had to
> write Word document in Polish I just switched to Polish language and typed
> it
> without using Character Map. All special Polish characters were hiding
> under
> different buttons on the keyboard. Once I learned where they were hiding,
> typing was a breeze. Recently I bought Gateway laptop. I went for the
> cheaper
> one... It did not have Microsoft Office and Microsoft Word preinstalled. I
> installed these programs from my old discs since I no longer use my old
> laptop. And again I set my laptop to use these two languages as needed.
> Now
> when I want to write something in Polish, I can only use Character Map. It
> is
> slow and frustrating. I have no idea what I am missing. Please help me to
> find out how get my keyboard to type polish characters.
> Your help will be highly appreciated.
Anonymous
July 21, 2005 9:47:01 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,
I removed Polish language and added it again. My keyboard still does not
switch to Polish language. I did everything right. HELP
!