Computer won't wake up from sleep mode

Hello, here are my specs up front:

Windows 7 64 bit
Asus P6X58D Premium w/ TripleDDR3 1600, 7.1 Audio, Dual Gigabit Lan, 1394, PCI-E, 3-way CrossFireX / SLI
Intel Core™ i7-960 Processor
Corsair Dominator 6GB DDR3
2x Vapor-X Radeon HD5870
250GB Barracuda 7200.12 SATA II
Western Digital VelociRaptor 600GB
Creative Labs Sound Blaster X-FI Titanium FATAL1TY PCI-E
Corsair HX 1000W Modular Power Supply w/ Dual +12V

The problem cropped up about two months ago and I've been trying various fixes found through google but nothing has worked so far.

When I click sleep my computer goes powers down, no fans are audible and my power button blinks. All of that is normal. When I press the power button again to wake the computer up fans start spinning and my optical drive's light blinks (I also assume there is HDD activity), but nothing appears on the monitor. No amount or mouse movement or key bashing wakes it up. It just hangs in the half woken-up state.

I have reinstalled video card drivers, mobo drivers, done windows updates, messed around with power options in the control panel, messed around with bios options. I'm out of ideas so any help would be appreciated. Thanks.
8 answers Last reply
More about computer wake sleep mode
  1. Have you checked with Asus to see if this is an issue with your Mobo model and if perhaps a BIOS update can fix it? Asus is notoriously slow to fix BIOS issues and they have lots of them in my experience.
  2. I've been looking around the asus forums and it seems it's not an uncommon problem. I've downloaded a bios update but it's a .rom file. After more searching I found out i need to download and use an asus update utility to run the update but I can't get the update utility to run. It just says "can't open AsIO.sys !! ( 2 )". Any advice on this? I'm off to work so I won't be able to replay for a few hours. Thanks.
  3. Put the (bios.rom) file on a flash disk then plug it and restart the system and enter bios by pressing delete. the steps then are straight forward as shown in this video:
    http://www.youtube.com/watch?v=pikBe8Cu6T4
  4. You may also update bios within Windows. Just go to your board's support page, and download
    Asus update.
    Open Asus update and select update bios from file.
    Locate bios file and update.
    While it's updating don't perform any other task and follow the directions carefully.
    After it's done and you restarted, head into bios and in power section
    change the mode from S1 to S3 and enable ACPI 2.0.
    Then save and exit
  5. I agree with all specially "lp231". Thanks....
  6. Thanks for all of the input everyone, but the bios update didn't solve my sleep problem. I also forgot to mention that after it hangs in sleep mode I have to hard boot to turn it off. Then, when I turn it on again the computer hangs, but this time on start up (nothing appears on screen but the same fans as the sleep hang are audible). Then, when i start it a second time, it will boot completely except that I will have no sound, almost like the audio drivers didn't load or something. Then, after I restart and turn it on for a third time, it will work fine, but still not be able to wake from sleep. This pattern has been consistent for the past two months. Any more help would truly be appreciated. This problem is really annoying.
  7. I'd suggest you try with a single VGA, if the problem persists RMA the board.
  8. I had a similar problem. It would be worth checking that your monitor isnt confused about whether it is receiving an analog or digital signal from the display card:


    http://www.nforcershq.com/forum/sleep-problem-with-display-t75471.html


    :)
Ask a new question

Read More

Windows 7