Sign in with
Sign up | Sign in
Your question

Vista Virtual Memory won't Turn-on

Last response: in Windows Vista
Share
August 30, 2011 1:01:00 PM

Good morning,

My daughter has a laptop with Windows Vista 64 bit (2 gb RAM). She is getting low memory messages. I see under performance that the virtual memory pagefile is set for "no paging file." Her hard drive really filled up and I'm not sure if Windows turned off the page file. She has since cleaned up the hard drive to free up space. We also defragged the drive.


However, whenever she tries to turn on the virtual memory (letting windows manage the size) it doesn't "take." Any suggestions why the virtual memory won't start-up?

Thanks for the help.
August 31, 2011 8:24:15 PM

ncwitz said:
However, whenever she tries to turn on the virtual memory (letting windows manage the size) it doesn't "take." Any suggestions why the virtual memory won't start-up?


How do you notice that the change does not apply?
September 1, 2011 12:54:16 PM

untick hide operation system files and check in directory C:\ for pagefile.sys

If it is there, you have page file.

Page file only works in internally connected drives, so if you put it in usb or other external drive, it wouldn'y work.

Unrelated, but did you clear out hidden stuff like system restore point as well as disable hibernation, that can give you more space.
Related resources
September 1, 2011 11:07:42 PM

We tried the steps again last night... We selected "System Manage Size". At first when prompted about replacing the pagefile.sys we said yes and got an error message (flashed to fast to read). After rebooting the selection didn't stick.

However, when we tried again and said keep the existing file on the drive it looks like the selection took. So far, everything seems to be ok. No low memory error messages.

Thanks again for the help.
September 2, 2011 12:15:33 AM

No problem
September 2, 2011 9:31:59 AM

To turn it on:
right click on my computer,
select properties or "personalize" as it says in vista,
go to the advanced tab,
from there click the "settings" button in the performance box,
go to the advanced tab,
click on the "change" button in the virtual memory area,
select custom size, enter the starting and maximum size, (mine are both 2048mb)
MAKE SURE YOU CLICK "set"!!!!
A windows should pop up saying you need to restart before it changes, click ok.
Then Click "apply" from the advanced tab. restart.
!