LAN access problem

Hi,

I don't have a lot of knowledge about networks so I hope some of you can help me on this one:
I have a LAN at home consisting of 4 computers but we don't have access to one of them. When I click on the computer's icon in the local network explorer (don't know how it is really called), a window appears where I have to type the name of the user and a password. In the past I didn't had to do that. I just clicked the icon and got access to the computer, so you can call that the first problem. The second one is, after I entered the needed data it waits for a second or two and then a warning appears in the line of: 'You do not have access to this computer. Maybe you don't have the permission ....'. I have already tried to enable all permissions on that computer, but nothing worked so far.

So does anyone know how to get rid of:

#1: That 'login' window
#2: The restricted permission warning

Thanks
1 answer Last reply
More about access problem
  1. Come on, for someone who has some expertise on networking, this must be a walk in the park to fix. Please help.
Ask a new question

Read More

LAN Computers Networking