Sign in with
Sign up | Sign in
Your question

Hard Drives not detected in BIOS

Last response: in Windows XP
Share
May 15, 2010 1:48:24 PM

This applies to K9A2 Platinum MOBO with AMD PhenomII 955 PROC. After a BIOS flash that seemed to have wiped out my RAID drivers, I am attempting to reinstall my XP Professional OS. I have loaded the Fasttrack Drivers and the SB600 drivers (X86 Versions). The system now recognizes the HD Drives (2 x RAID 1 as the h: drive). XP began formating the drives, got to about 9% complete and then I got th BSOD again. The error messages are 0x000000D1 (0x00000000, 0x00000006, 0x00000000, 0xFX72811F2) and FTT.sys - address F72811F2 base at F7268000, date stamp 47bb7ac. HELP! :cry: 
May 15, 2010 3:02:23 PM

The problem is now solved. For those that are interested; The XP OS installation kept failing (BSOD) at the 10% mark in disc formatting. I switched to te "quick format" option and the OS installed successfully. The system now appears to be operating properly.
m
0
l
Related resources
May 15, 2010 11:14:39 PM

I have loaded all of my software and drivers and there don't appear to be any disc related issues, however I will run the chkdsk just to be safe. Thx

I am however having a driver problem with my GIGABYTE ATI Radeon HD3870 graphics card. I don't have the original install disc and I can't seem to find the right driver on line. Basic graphics work, but video games don't work properly. L4D is off center (to the left of the screen) although the graphics are good. Rise of Nations doesn't display (fails) after the opening video.
m
0
l
!