Help - My IExplorer Insists on starting with GOOGLE

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.basics (More info?)

I have Mozilla Firefox & Google & Internet Explorer on my desktop.

Normally I use Firefox, but a multi-page HTML document therein will
not print right (truncates most of it). Its 'print preview' also
truncates most of the document.

I executed Internet Explorer once by pasting in the URL for the site,
and the document seemed to be able to print better. However when I
examined the printout more closely, the printout was truncated some
also.

Anyway, when I try to re-execute Explorer to do this again, Google
keeps coming up! How can I make the Explorer icon bring up Explorer!

Thanks

G
14 answers Last reply
More about help iexplorer insists starting google
  1. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.basics (More info?)

    Hi, Geezer.

    Start IE - at the Google homepage or wherever it starts this time. Navigate
    to whichever page you WANT to see each time you start IE. Then click Tools
    | Internet Options... On the top box (Home page) of the first tab
    (General), click the first box, the one that says "Use Current". Then click
    OK.

    RC
    --
    R. C. White, CPA
    San Marcos, TX
    rc@corridor.net
    Microsoft Windows MVP

    "geezer" <wee@willy.com> wrote in message
    news:hj7vd1h5nv2bk8jce1ct10blttm3hrrhcd@4ax.com...
    >I have Mozilla Firefox & Google & Internet Explorer on my desktop.
    >
    > Normally I use Firefox, but a multi-page HTML document therein will
    > not print right (truncates most of it). Its 'print preview' also
    > truncates most of the document.
    >
    > I executed Internet Explorer once by pasting in the URL for the site,
    > and the document seemed to be able to print better. However when I
    > examined the printout more closely, the printout was truncated some
    > also.
    >
    > Anyway, when I try to re-execute Explorer to do this again, Google
    > keeps coming up! How can I make the Explorer icon bring up Explorer!
    >
    > Thanks
    >
    > G
  2. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.basics (More info?)

    On Thu, 21 Jul 2005 10:44:25 -0500, "R. C. White" <rc@corridor.net>
    wrote:

    >Hi, Geezer.
    >
    >Start IE - at the Google homepage or wherever it starts this time. Navigate
    >to whichever page you WANT to see each time you start IE. Then click Tools
    >| Internet Options... On the top box (Home page) of the first tab
    >(General), click the first box, the one that says "Use Current". Then click
    >OK.
    >
    >RC


    Didn't work for me. I never see the usual IE menu bar at the top.
    Just Google.
  3. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.basics (More info?)

    Look and see if it is in the Tools-Manage Add Ons section.

    Clark

    "geezer" <wee@willy.com> wrote in message
    news:a7ovd1l6l43dt3q1c13csfbno4om2o8olr@4ax.com...
    > On Thu, 21 Jul 2005 10:44:25 -0500, "R. C. White" <rc@corridor.net>
    > wrote:
    >
    >>Hi, Geezer.
    >>
    >>Start IE - at the Google homepage or wherever it starts this time.
    >>Navigate
    >>to whichever page you WANT to see each time you start IE. Then click
    >>Tools
    >>| Internet Options... On the top box (Home page) of the first tab
    >>(General), click the first box, the one that says "Use Current". Then
    >>click
    >>OK.
    >>
    >>RC
    >
    >
    > Didn't work for me. I never see the usual IE menu bar at the top.
    > Just Google.
  4. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.basics (More info?)

    On Thu, 21 Jul 2005 19:12:58 GMT, "Clark" <who@whoknows.com> wrote:

    >Look and see if it is in the Tools-Manage Add Ons section.
    >
    >Clark
    >
    As I tried to say, I don't see the usual menu bar at the top at all,
    least of all the 'tools' tab', Just Google Icons.

    G
  5. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.basics (More info?)

    Well, OK--try this.

    http://www.google.com/support/toolbar/bin/answer.py?answer=9231&topic=915

    Clark

    "geezer" <wee@willy.com> wrote in message
    news:vsvvd1dophooltcelard80efcpja17q4m7@4ax.com...
    > On Thu, 21 Jul 2005 19:12:58 GMT, "Clark" <who@whoknows.com> wrote:
    >
    >>Look and see if it is in the Tools-Manage Add Ons section.
    >>
    >>Clark
    >>
    > As I tried to say, I don't see the usual menu bar at the top at all,
    > least of all the 'tools' tab', Just Google Icons.
    >
    > G
  6. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.basics (More info?)

    On Thu, 21 Jul 2005 20:09:21 GMT, "Clark" <who@whoknows.com> wrote:

    >Well, OK--try this.
    >
    >http://www.google.com/support/toolbar/bin/answer.py?answer=9231&topic=915
    >
    >Clark
    >

    My Google Window has the Google logo at top, not beside the search
    window. Clicking on the logo does absolutely nothing.

    I really think Mozilla Firefox (which I installed some time ago) is
    shutting out IE completely. Surprises me. I like Firefox, but I
    discovered it would not handle the printing of a particular web page
    right, so I wanted to see what IE would do with it.

    To H with it. I never liked IE anyhow.

    Thanks

    G
  7. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.basics (More info?)

    geezer wrote:
    > On Thu, 21 Jul 2005 20:09:21 GMT, "Clark" <who@whoknows.com> wrote:
    >
    >
    >>Well, OK--try this.
    >>
    >>http://www.google.com/support/toolbar/bin/answer.py?answer=9231&topic=915
    >>
    >>Clark
    >>
    >
    >
    > My Google Window has the Google logo at top, not beside the search
    > window. Clicking on the logo does absolutely nothing.
    >
    > I really think Mozilla Firefox (which I installed some time ago) is
    > shutting out IE completely. Surprises me. I like Firefox, but I
    > discovered it would not handle the printing of a particular web page
    > right, so I wanted to see what IE would do with it.
    >
    > To H with it. I never liked IE anyhow.
    >
    > Thanks
    >
    > G
    Not sure if this will help but you could try going to Start > ControlPanel
    Add and Remove Programs. In the lower left hand corner hit the set Program
    Access and Defaults. Set IE as your default.

    gls858
  8. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.basics (More info?)

    In that same area (add-remove programs), the reference I gave says to use
    the Add-Remove programs to remove the Google toolbar. Do you have such an
    entry?

    Clark

    "gls858" <gls858@yahoo.com> wrote in message
    news:uwzXYnjjFHA.572@TK2MSFTNGP15.phx.gbl...
    > geezer wrote:
    >> On Thu, 21 Jul 2005 20:09:21 GMT, "Clark" <who@whoknows.com> wrote:
    >>
    >>
    >>>Well, OK--try this.
    >>>
    >>>http://www.google.com/support/toolbar/bin/answer.py?answer=9231&topic=915
    >>>
    >>>Clark
    >>>
    >>
    >>
    >> My Google Window has the Google logo at top, not beside the search
    >> window. Clicking on the logo does absolutely nothing.
    >>
    >> I really think Mozilla Firefox (which I installed some time ago) is
    >> shutting out IE completely. Surprises me. I like Firefox, but I
    >> discovered it would not handle the printing of a particular web page
    >> right, so I wanted to see what IE would do with it.
    >>
    >> To H with it. I never liked IE anyhow.
    >>
    >> Thanks
    >>
    >> G
    > Not sure if this will help but you could try going to Start > ControlPanel
    > Add and Remove Programs. In the lower left hand corner hit the set Program
    > Access and Defaults. Set IE as your default.
    >
    > gls858
  9. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.basics (More info?)

    On Thu, 21 Jul 2005 22:07:35 GMT, "Clark" <who@whoknows.com> wrote:

    >In that same area (add-remove programs), the reference I gave says to use
    >the Add-Remove programs to remove the Google toolbar. Do you have such an
    >entry?
    >
    >Clark
    >

    Nope
  10. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.basics (More info?)

    On Thu, 21 Jul 2005 16:19:12 -0500, gls858 <gls858@yahoo.com> wrote:

    >Not sure if this will help but you could try going to Start > ControlPanel
    >Add and Remove Programs. In the lower left hand corner hit the set Program
    >Access and Defaults. Set IE as your default.
    >
    >gls858

    It tells me I can set the default browser. IE is not a choice. Where
    did it go?????? I used to have it !!!!

    Thanks G
  11. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.basics (More info?)

    Maybe you have some type of virus or spyware or something that is trying
    itself look like the Google toolbar. If it was the real toolbar, it should
    have uninstalled according to the Google instructions.

    Also this:

    " If you're using Windows 2000 or XP, please make sure that you are logged
    in as an administrator to uninstall the Toolbar. Once you are logged in as
    an administrator, you can use the following steps to remove the Toolbar:

    1. Click on the Windows "Start" menu in the lower left-hand corner of your
    screen.
    2. Click on "Settings" > "Control Panel" > "Add or Remove Programs."
    3. Select "Google Toolbar for IE" and click the "Remove" button.

    If the steps above do not successfully remove the Toolbar, please try
    installing the Toolbar again (this is called "overinstalling") and then
    uninstalling. You can overinstall the Toolbar at http://toolbar.google.com.
    Once the installation is complete, please follow the instructions above to
    remove the Toolbar. "

    or this:

    http://www.google.com/support/toolbar/bin/answer.py?answer=9245&topic=923

    Clark

    "geezer" <wee@willy.com> wrote in message
    news:2n80e154ev6j2vbo8mmrpcrfbcf8glgucu@4ax.com...
    > On Thu, 21 Jul 2005 22:07:35 GMT, "Clark" <who@whoknows.com> wrote:
    >
    >>In that same area (add-remove programs), the reference I gave says to use
    >>the Add-Remove programs to remove the Google toolbar. Do you have such an
    >>entry?
    >>
    >>Clark
    >>
    >
    > Nope
  12. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.basics (More info?)

    geezer wrote:
    > On Thu, 21 Jul 2005 16:19:12 -0500, gls858 <gls858@yahoo.com> wrote:
    >
    >
    >>Not sure if this will help but you could try going to Start > ControlPanel
    >>Add and Remove Programs. In the lower left hand corner hit the set Program
    >>Access and Defaults. Set IE as your default.
    >>
    >>gls858
    >
    >
    > It tells me I can set the default browser. IE is not a choice. Where
    > did it go?????? I used to have it !!!!
    >
    > Thanks G
    >
    In that case you might want to try a repair on IE:

    http://www.theeldergeek.com/repair_ie6.htm

    gls858
  13. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.basics (More info?)

    On Fri, 22 Jul 2005 01:55:46 GMT, gls858 <gls858@yahoo.com> wrote:

    >>
    >In that case you might want to try a repair on IE:
    >
    >http://www.theeldergeek.com/repair_ie6.htm
    >
    >gls858


    Got it fixed!

    Thanks

    G
  14. Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.basics (More info?)

    geezer wrote:
    > On Fri, 22 Jul 2005 01:55:46 GMT, gls858 <gls858@yahoo.com> wrote:
    >
    >
    >>In that case you might want to try a repair on IE:
    >>
    >>http://www.theeldergeek.com/repair_ie6.htm
    >>
    >>gls858
    >
    >
    >
    > Got it fixed!
    >
    > Thanks
    >
    > G
    Thanks for reporting back. Glad you got it figured out.
    What was the solution?

    gls858
Ask a new question

Read More

Internet Explorer Document Microsoft Google Windows XP