Sign in with
Sign up | Sign in
Your question

GA-P35-DS3R SATA and Vista Install Issues

Last response: in Motherboards
Share
January 11, 2008 2:08:22 PM

Help!

I've just completed a new build with the following specs:

Q6600
Gigabyte GA-P35-DS3R Rev. 2.1
2 x 2GB Mushkin HP-6400 DDR2-800 RAM
500GB Samsung SpinPont HD501LJ SATA Hard Drive
EVGA 8800GTS 512MB Video Card
Samsung SATA SH-203N CD/DVD Burner
Vista Home Premium - OEM
Zalman 9500LED CPU Cooler

I assembled everything, and it booted on the first try, so I had high hopes... until I started installing Vista.

On the first attempt, I did not install any SATA drivers, but I formatted/partitioned the new drive and proceeded with the install. Everything went fine, until after the reboot. Vista got to the "Completing Installation" section. After a few minutes the screen went blank, except for the mouse cursor which was frozen in place. This was repeatable. I read Vista doesn't like 4GB of RAM on install so I removed one DIMM, same problem.

After some research on the internet, it seems to point to a lack of SATA drivers that causes Vista to hang. So I got the latest drivers from Gigabyte's website and put them on a USB drive. However Vista detected no compatable drivers - when I unchecked "Hide incompatable drivers" they appeared. So I tried using the ICH9R and ICH9 drivers on seperate installs (the manual says to use ICH9 with 1 drive, I am not RAIDing anything). Same result.

I then poked around in the BIOS and noticed that RAID and ACHI were disabled - so I turned on ACHI and tried to install again. This time Vista gives me an error message saying that my hardware may not be able to access the harddrive. I figured this was because the driver was not loaded, so I went to the Load Drivers screen again, and it actually detected the ICH9 drivers. The first time it would not install correctly (gave me an error), and it would not let me format/partition/install on the hard drive - I got an error saying I can't access the drive. So I redownloaded the drivers and tried again. This time it allowed me to install the driver, but I still couldn't format/partition/install on the hard drive.

So am I missing something here? Is there something I need to set in the BIOS? Did anyone get Vista to install on their GA-P35-DS3R board? Any help would be appreciated.
a b V Motherboard
January 12, 2008 10:56:08 PM

ok, you are using a gigabyte board, they have two independent controllers. are you using the yellow connectors or the purple? if yellow, the gigabyte drivers ain't gonna do squat. thats for their purple gigaraid connectors. My advice to you is to go to intel's website to get their f6 floppy drivers. thats the drivers you want.
a b V Motherboard
January 12, 2008 10:59:58 PM

actually, i take that back, you got the ICH9 drivers. Gigabyte do post intel drivers, just not the latest. Try these http://downloadcenter.intel.com/filter_results.aspx?str...*+32&lang=eng&strOSs=164&submit=Go%21

thats their latest version 7.8.0.1012. Get the 32-bit floppy config utility. It is the second option.
Related resources
February 10, 2008 2:47:46 PM

I have the same problem. Build v2.1. No solutions yet.
February 10, 2008 3:23:59 PM

Sounds to me like you got your HDD plugged into the wrong sata port. My board has 2 for HDDs and 2 for DVD ect. 3 and 4 are for HDD on mine. Check your manual to see if you aer plugged into the right one. If you do change around it would be a good idea to reset the cmos so the change gets updated during post.

Also make sure it isnt set to raid or achi mode. "IDE mode only."
February 10, 2008 8:10:27 PM

Thank you for responding. It is in IDE mode only. I have 2 sata II hdd's and 2 ide. The sata II hdd's are connected to sata II 0 and sata II 1. I think that is ok. I have firmware F7.
February 10, 2008 8:25:48 PM

Mine has to be plugged in three and four. Read your manual to be sure.
February 14, 2008 5:28:45 PM

Problem solved. In stalling biosupdate to F11 dit the trick. Now Vista installed without any problem.
December 3, 2008 6:27:25 PM

Im having the same problem, tried all of the above NOTHING WORKS!!!!! I have little hair and im ripping it out!

Here is my problem from the top:

When I start the vista installation is says:
'A required device driver is missing. If you have a driver floppy disk, CD, DVD, or USB flash drive, please insert it now.
Note: If the Windows installation media is in the CD?DVD drive, you can safely remove it for this step.'

I press 'OK' and it says:
'No device drivers were found. Make sure the installation media contains the correct drivers, and then click OK'

I press 'OK' and then browse my USB stick for the drivers. (I have downloaded many drivers relating to IDE/SATA devices). I have about 10 folders on my USB stick with various drivers I have downloaded from the net.

For most of the folders, i open the folder and the 'Select driver to install' box is blank and I have to unick the box 'Hide drivers that are not compatible...' and I get loads of options but obviously these options are not compatible with the hardware on my computer( i have randomly tried about 10 of these options but they come up with the message 'No new devices could be found. Make sure the driver files are correct and located on the driver installation media')

BUT on a few of the ones i have downloaded i leave the tick box blank, and there are a couple of drivers that ARE compatible with the hardware on my computer, and these options are:

JMB36X Standard Dual channel PCIE IDE Controller
GIGABYTE GBB36X Controller

But when I click on one of these options I get the message 'No new devices could be found. Make sure the driver files are correct and located on the driver installation media'

VERY ANNOYING

Does anyone:
a) know a solution, or
b) know what vista actually wants drivers for?
c) any drivers I can try.

Heres some info about my rig/situation:

I am installing from my hard drive
I am installing with just my hdd connected nothing else, just monitor mouse+kb. I have tried plugging things in but the problem remains.
I have tried plugging my hdd into different sata slots but it either just stays the same or hangs on 'Verifying DMI pool data'
I have updated my bios to the lastest F12e (http://tw.giga-byte.com/Support/Motherboard/BIOS_Model....). My mobo is REV 1.1
I have tried all the drivers from http://tw.giga-byte.com/Support/Motherboard/Driver_Mode...

PLEASE help me... i'm usually pretty good with this type of thig, but this ones got my buggered!

Thanks

Vinokirk
December 3, 2008 6:49:16 PM

Update:

I have tried downloading drivers in the link that 'weilin' gives. I tried the 'Intel(R) Matrix Storage Manager' 8.6.0.1007 (filename iata86enu.exe) but when I open it it says 'This computer does not meet the minimum requirements for installing the software. Setup will exit'
I have also tried the '32-bit Floppy Configuration Utility' 8.6.0.1007 (filename f6flpy3286.zip), this contained some drivers...but they didnt work.

I am using my HP laptop for downloading things then putting them onto my usb stick to transfer accross to my computer
May 6, 2009 12:01:15 AM

You can Extract the Matrix Storage Manager drivers without having to install them. Just use 7Zip or WinRAR. I have created a custom driver set that allows install of the drivers during windows setup and after windows setup. I had many issues with the Dell Notebooks and PC's using various Intel chipsets.
When your at the select drive screen in the Vista setup select Drivers and brows to the .inf files and it should pick up any drives on these controllers. If it doesn't work, try changing the BIOS config for the SATA controller back to ATA then install the MSM drivers after it is installed.
November 30, 2009 12:51:42 PM

vinokirk, I've tried the EXACT same thing as you trying to get Win 7 Ultimate onto my PC.

Motherboard is Gigabyte P35-D3SL rev 2 - flashed to the latest BIOS.
DVD and HDD are SATA and it doesn't seem to pick up the drivers.

I've tried installing from DVD and from USB.

I might just be stuck with Windows XP on this PC forever.
April 13, 2010 9:30:01 AM

Had the exact same thing, after trying everything written here i found out that the win7 installtion CD had a problem, i replace the cd (reburn it) and everything went well.
June 29, 2010 12:46:18 PM

guys my problem is my bios detecting my samsung HD501LJ hard drive but when i boot the system window XP can't find any hard drive instaolled on the computer and i have got the very important data which i cant afford to loose it please help me to get that hard drive detected. i dont know how to find the right driver for this hard drive i already installed the raid controller but still no luck.
!