Sign in with
Sign up | Sign in
Your question

OC Problem with Asus P5E

Last response: in Overclocking
Share
May 18, 2008 3:17:20 PM

i just tried to change my fsb from 333 to 500 and set my ram from 800 to 1000 via that utility ASUS AI Suite....
my bios is 0203
now my monitor wont show anything anymore..... and the bios doesnt beep during boot up.. i dont even know if it actually boot up anymore
everything seems to be still working (fans, psu, etc)
i tried to clear RTC RAM by following the procedures on page 2-22 but it didnt work.. (i couldnt continue at step6 which is to setup the bios date back since my monitor still dont work..
the monitor still works
i tried pressing delete or F1 during boot to see if something was happening and nothing seems to happen (altho i cant see anything)

any clue?

(plz dont tell me i blew everything up:( 

More about : problem asus p5e

May 18, 2008 4:00:45 PM

Overclocking that much within the AI Suite was a silly thing to do.
You should always overclock from BIOS with manual frequency and voltage control. You tried a 50% overclock in one step.

Knowing how AI Suite works it could have fried the motherboard / CPU / RAM.

Unplug it from the wall and remove the battery and Clear RTC again. Leave it unplugged for an hour or so. Reinstall the battery and reconnect the power cord. Put the motherboard driver disk into the your optical drive and see if it will POST. If not you can likely start RMAing things.
May 18, 2008 4:37:14 PM

:(  wut do u mean by RMAing?...
when i pressed APPLY in AI Suite, the comp froze, i waited a few minutes before resetting it, and then it never booted up again
i have artic freezer 7pro heatsink and 2 additional fan (i think my case has a good air ventilation) do u think it could still have fried my mobo/cpu/ram?? :( 
tx for ur help
Related resources
May 18, 2008 5:11:42 PM

Reset the bios by using the jumper or taking out the CMOS battery. Give this a try first, and next time, OC through the bios. You'll have more control and it's bound to have less problems.

RMA = Return merchandise authorization
Basically it means returning things.
May 18, 2008 5:53:02 PM

how do i reset the bios by using the jumper?
tx for ur help
May 18, 2008 6:07:53 PM

Locate your CMOS battery. You know, the only spot on the motherboard with a button cell. Near it, there should be two metal prongs sticking out. Get something that's electrically conductive, normally a screwdriver. Then touch both the prongs with the screwdriver for about 5secs to discharge any electrical charge.
May 18, 2008 6:16:47 PM

Asus boars have a jumper to reset cmos. Read your manaul. Once it resets you will be back to stock.

After that read some forums on how to OC, until you know what your doing.

Any noob can change the fsb to 333 but 500 takes some skill, which you obviously dont possess.

Odds are you'll never get to 500 or even close.

What CPU do you have?
May 18, 2008 6:40:06 PM

i took off my CMOS battery and usedthe "clear RTC ram" switch for 1hour on my mobo, ---> that s the same as your telling me right?
i am indeed a noob at ocing and had NO IDEA that this wasnt the way to do it....... i sadly think that i blew up my mobo.... maybe other ****:( 
my cpu is E8400, hence why i tried 500mhz which is avg OC for those, I BELEIVE.... :X
if i cant hear the bios beep anymore, that kindo means my mobo is dead right?? my monitor keeps sayin "no signal" would that mean my gpu blew up too? :( 
May 18, 2008 6:56:27 PM

Did you unplug the power from the wall while resetting cmos? If you did it right it should come up, unless the ai utility boosted voltage to high and burned her up.
May 18, 2008 7:06:14 PM

I have the same board & CPU, for mine to be stable at 500 FSB requires 1.55v on NB. It's fine up to 485FSB without a NB voltage increase.

400 FSB with vcore at stock is bootable but dunno exactly how stable it is. My settings for an easy 4Ghz:

vcore 1.36
FSB 445
Leave RAM on auto

4Ghz - Noobishly, but 4 ghz none the less.

I have tweaked mine loads, but no point giving my exact as every mobo, cpu, ram and gfx react slightly different.

P.S if your trying to get to 500FSB with stock multi i.e 4.5Ghz your going to need some 'High' vcore and a very good cooler.
May 18, 2008 7:30:50 PM

yup i unplugged and tried all those things twice.....
its weird that only pressing APPLY in AI Suite blew up my rig tho.......
there ought to be something i can do :X i cant beleive its burned
!