Sign in with
Sign up | Sign in
Your question

Q6600 FSB issue

Tags:
  • CPUs
  • RAM
Last response: in CPUs
Share
December 23, 2007 4:15:19 PM

well i have posted in mobo section for this butno one can help....
i have a Q6600=cpu DDR3 dominator 1800 Mhz ram with vista ultimate. in bios when i go to default my cpu goes to 2.7 Ghz and my rated fsb is 1800..... is this becuase my ram is at 1800Mhz and is running at 1800Mhz safe? lol please help me out

More about : q6600 fsb issue

a c 87 à CPUs
December 23, 2007 5:08:08 PM

What do you have? There is no "Q6600 DDR3 dominator ram" The Q6600 is a quad core CPU from intel and runs on an effective FSB of 1066. There is "dominator ram", but obviously it is ram, not a CPU. I suspect that you are looking at something in your bios, and confusing it with something else. Try using CPUz and posting a screen shot of that so we all know what your settings are.
December 23, 2007 5:30:13 PM

right its m cpu and ram..... i think my ram is 2 fast and its auto rasing my fsb... im trying to set the ram to 1066 in my bios but it never works
Related resources
December 23, 2007 5:34:22 PM

honor said:
right its m cpu and ram..... i think my ram is 2 fast and its auto rasing my fsb... im trying to set the ram to 1066 in my bios but it never works



http://www.tomshardware.com/forum/247006-28-running-ful...

Whatever settings you have turned on as far as Auto Overclocking, turn them off.
December 23, 2007 5:40:13 PM








December 23, 2007 5:41:55 PM

ok i dont know y my ram is at 400 Mhz
when it can be at 1066
December 23, 2007 6:17:31 PM

honor said:
ok i dont know y my ram is at 400 Mhz
when it can be at 1066



Because you set it that way?

There are other dividers you can try to get it to 1066, but seriously... cmon man. You set it up like that, it's going to run like that.

Also.. It's DDR, so it's not at 400 MHz, it's 800 MHz effective. You are looking for 533 MHz.

Read the overclocking guide in the overclocking section.
December 23, 2007 6:57:08 PM

no i have it set to 1066 but i cant get it there thats the problem

i did not set it to 800
December 23, 2007 7:00:17 PM

ok thx for the help.... but i got it all set i just reset my bios and its working fine now
!