Sign in with
Sign up | Sign in
Your question

Power issues

Last response: in Systems
Share
December 14, 2007 7:01:54 PM

I decided to build a new system, for the normal reason; my old one just wasnt cutting it.

shoped around bought the parts. got em shipped and put together.

that was yesterday...
on the first boot things went swimmingly!
the mb recognized the video card the cpu and the ram all properly.
all tempratures were normal (~32c cpu and case)

so then i went into the BIOS (manual in hand) to look through settings.
about... ohh... 20 minutes later i was exiting out of a sub-menu of the BIOS
(pressing the esc key) and poof! the computer just goes silent. (aka no power)

and now it wont turn on.
occasionaly when i push the power button, the lights in the room dim momentarily,
(as they did on the first boot) and i here a Bzzzt noize coming from the powersupply,
(the sound lasted about as long as it takes to read the word) and then nothing.
The fan on the video card tries to spin up when the power button is pushed, but as
far as i can tell none of the others do.
I tested the Powersupply on an older system (20 pin atx as opposed to the 24 +4 pin
on the new bord) and it seems to work fine.

my new system specs are:
CASE: CM STACKER NO PS BK STC-T01-UWK (I know ppl said this case was huge...ginormous is mor like it)
PS: Rosewill RX850-D-B ATX12V v2.2 & EPS12V v2.91 850W
MB: MSI AM2+ AMD 790X 2PCIE K9A2CF-F ATX
CPU: AMD Athlon 64 X2 6000+ Windsor 3.0GHz Socket AM2 Dual-Core Processor Model ADX6000CZBOX
GPU: SAPPHIRE 100215L Radeon HD 3870 512MB 256-bit GDDR4 PCI Express 2.0 HDCP
RAM 2gb Kingston ram

I have not plugged anything else in yet

Havent tried anything else yet but i will tonight and this weekend, any suggestions and/or solutions
would be much appreceated.


thanks

More about : power issues

December 14, 2007 7:19:26 PM

Try reseting your CMOS by jumping the pins or whatever your motherboard manual suggests.
December 14, 2007 10:31:35 PM

I tried that, no change.
still won't power up
Related resources
December 14, 2007 10:46:39 PM

ehhh...Are you sure the power supply worked in a older rig?

From the sounds of it, sounds like a power supply issue...and rosewill is NOT a good brand, tier 5, one of the worst you can get.
December 14, 2007 11:15:19 PM

yeah the old system powered up just fine
December 14, 2007 11:22:00 PM

try plugging in the psu from your other computer into your current one, see if it can get your mobo to boot up. If it can't, chances are, your mobo is bad.
December 14, 2007 11:54:06 PM

dont think i can, my old ps does not have the 24 pins on the main atx power plug it only has the 20 and the 4 pin power for the cpu.

But i will check.
December 15, 2007 12:13:32 AM

If the psu worked in the old computer and not this one. As well as your old psu not working in your new rig, then it's definitely the mobo. It would also explain why it suddenly went caput during a bios session.
December 15, 2007 4:06:13 AM

Well ive got access to another powersupply and will try that tmro.
so well see.
December 15, 2007 7:34:03 PM

tried another power supply.. no luck. my best guess would be the mb
December 15, 2007 9:20:38 PM

havent yet... but i was thinking about returning the powersupply back to newegg for a different brand... but i dont think it was the problem
any thoughts?
January 3, 2008 6:31:54 PM

Thought I would give a final update.
exchanged the mb for a new one,
and the ps for an ocz gameextreme (or somthing like that)

put it all together, and things work beautfully!

i never new my asus 22" monitor could look so good. :p 
!