Sign in with
Sign up | Sign in
Your question

Asus A8V-SE- New Hitachi 500gb SATA not seen in BIOS

Last response: in Motherboards
Share
January 14, 2008 11:56:01 AM

Hi, my first post.

I foolishly offered to fix my sisters pc after her old HD died. She went and bought a new Hitachi 500gb SATA II drive which I then tried to reinstal xp, which although i'm no expert, i've done many times with no problems.

The thing is the new HD is not seen in the bios. I've tried setting it to IDE and RAID and still it's not there. I know the HD is fine as i've had it running in my own PC with no problems, also i've tried another HD in both the SATA slots on her PC and the bios recognises them so I can rule out any problems with connectors/leads/MB etc.

Now I think the MB needs the via drivers for this HD which I slipstreamed onto a XP image with nlite (as the PC has no floppy drive!) and then tried to install WIndows, but I get to the part where I can choose which drive to install and there's none there.

I've read that the Hitachi drive comes as 1.5gb sec as standard so I don't think 3.0gb speed is the problem. I've also tried the Hitachi HD tool program and that doesn't see the HD either!

I'm at a loss. The previous HD was SATA and worked fine until it died.

The options I have next are to install an old floppy drive and try and install the via raid and SATA drivers in the hope that the bios can then see it. Would this be the solution? Should I consider flashing the motherboard's bios? Which I don't really want to do.

Any help would be greatly appreciated.
a b V Motherboard
January 14, 2008 12:36:26 PM

The BIOS does not need drivers to see the drive.
The drivers are strictly for the Windows.
Are there any jumpers on the Hitachi that you need to set to make it compatible with the 1.5gb interface on her system? Some SATA II drives have this, in case older motherboards boards cannot recognize the SATA II interface.

Late edit....did a little research here and it seems that this board is pre-SATA II and will have problems reading an SATA II interface. You will need to locate the jumper on the drive and set it to the 1.5gb setting.
January 14, 2008 12:45:30 PM

The Mobo is Asus A8V-E SE.
There are no jumpers on the HD, it is meant to come as 1.5gb sec speed as standard, you have to use the Hitachi sata untility software to change it to 3.0gb sec.
The bios flash would be a last resort, as it has no floppy although I could install one.
Ty for the quick response.
Related resources
a b V Motherboard
January 14, 2008 12:52:11 PM

Did you have the the SATA 2 enabled when it was in your system? Can you install it back into your system and make sure that it is defaulted to the SATA 1 interface?
January 14, 2008 12:57:34 PM

No, I did nothing to it when it was in my system.

I'm wondering whether to install it into my pc and run the hitachi software to see what speed it is set at, if it is 1.5gb like it should be then i'm at a loss lol.
a b V Motherboard
January 14, 2008 1:12:42 PM

That is what I would do. If that is the case, (it is working at the default setting) then perhaps the ASUS board just cannot work with the interface. Does not sound right, but apparently there is an issue if the other SATA drives are detected in her BIOS but not this Hitachi drive.
January 14, 2008 3:41:01 PM

let me guess the old hd is a IDE hd, if your answer is yes, then please continue read :
This is not a sata 1 or sata 2 problem. This has to do with the chipset, you need to installed the sata driver which is a pain of neck. you need to use flappy drive and create a bootable disk.
the whole procedure can be found in the menu or asus website.
Good luck. if you can't find the link, please let me know.

Step 1: download DriveStation from VIA Arena (choose Downloads > Drivers from menu, select Windows XP, select IDE, RAID & SATA, select VT8237 Integrated Serial ATA RAID Controller, Click on the Drive Station image at the bottom of the page to download)

Step 2: extract the ZIP-file and copy the contents of the DriverDisk-folder (without that folder) to a floppy.

Step 3: boot Windows XP install cd and press F6 when asked (to install RAID drivers from vendors)

Step 4: make sure your floppy with the driver is inserted, choose the XP driver

Step 5: have fun installing Windows XP puke.
i found this on internet, hope this will help you.
January 14, 2008 6:19:59 PM

No it was a SATA drive.
I've since sorted it out.
Can you belive that the Hitachi Deskstar SATA drive was 3.0gb trans speed and therefore set for SATA II, not as clearly stated by Hitachi and Asus as a default of 1.5!
I basicaly installed it into my PC and ran the Hitachi HD dyagnostic software and changed it to 1.5gb and vola my sisters PC recognised it!
I wasted a whole day trying to sort this out cheers Hitachi and Asus lo!

Anyway thx to the guys that posted I appreciate it. And to anyone else trying to install a jumperless Hitachi SATA II in a old PC (with no floppy) this might be of some use.

Cheers! :wahoo: 
February 24, 2009 4:05:39 PM

Would you please provide link from where I can download the utility for converting sata 3 to sata 1.5

Thanks...
!