Sign in with
Sign up | Sign in
Your question

What do all the function keys on my dell latitude D600 do

Tags:
  • Enterprise Software
  • Latitude
  • Function Keys
  • Dell
  • Apps
Last response: in Apps General Discussion
Share
March 2, 2013 3:28:55 AM

After using the FN keys, we can longer use the touchpad but only the eraser in thr middle of the keyboard. How do I undo? Dell Latitude notebook. E6420

More about : function keys dell latitude d600

March 2, 2013 3:29:32 AM

how to undo??
m
0
l
March 2, 2013 5:43:35 AM

Check the manual. Or just try the keys one-by-one. Most laptops have a "turn the touchpad off" function.
m
0
l
March 3, 2013 11:14:21 PM

Go to ftp://ftp.dell.com/Manuals/all-products/esuprt_laptop/e...

page 66 has all FUNCTIONS, there are none for activating touchpad.

Also this as temporary solutions:

Here are some interesting comments from the thread below:

Well, mine locks when it wants to. Here is the workaround I have found. CTRL-ALT-DEL and then select as if you are going to kill a task. Cancel. When you pop back to the main screen, the KB and touchpad are back.

- I have seen a couple of posts that say this works. If you haven’t tried this, please do as a test.

I have a work around that might help. Go into the BIOS. On "Page 4 of 7" change the pointing device to PS/2 Mouse. (This will only disable the touchpad/stick *IF* a mouse is plugged into the PS/2 port. Otherwise the T-pad/stick will function as normal)

This will stop the actual freeze up of the device. There is still a 5 second pause that occurs when the Apoint utility initializes. You can eliminate this by removing APOINT from hklm\software\microsoft\windows\currentversion\Run. Standard warranties (none) and disclaimers (all) apply when monkeying with the registry.

- I have seen a couple of posts that say this works as well. If you haven’t tried this, please do as a test.

I was able to reproduce this error on a system with an A08 and A09 revision BIOS by initiating "Hibernate" mode in Windows XP. Attempting to "power-out" of Hibernate mode while clicking the left-mouse button locked the ALPS Touchpad completely. Access to the keyboard was still available, however. On several tests the touchpad driver "appeared" to initialize, allowing pointer control. This appeared to be random.

The test system had A08/A09 bios with Windows XP SP1 and only System Drivers. Dell Notebook System Software (NSS) was the first driver installed followed by the Intel Chipset Drivers then accending drivers.

-Using this to test with. If anyone else has a method to recreate this, please let me know. I tried holding the left button down when entering and leaving hibernate and the ALP’s touchpad was always responsive.

Something that I find is that when I've just resumed from hibernate (or standby) and the touchpad has frozen while it is initialising, it seems to mess around with my keyboard. Rather than wait for the mouse, I often use the keyboard to "Tab along" to the password box to enter my user password. When the mouse finally initialises, it often takes focus off the password box, halfway through me typing my password.

Complete post here 15 pages or so, please read all.
http://en.community.dell.com/support-forums/laptop/f/35...
m
0
l
!