Sign in with
Sign up | Sign in
Your question

HD content on Dish appears stretched...

Last response: in Home Theatre
Share
May 28, 2005 8:38:11 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

Is anyone else experiencing problems with their Dish HD ? I haven't watched
any TV for a few days, but when I sat down lastnight I noticed something not
quite right with the HD content. This is occurring with both the Dish
original HD channels and the VOOM lineup. Basically the picture appears
"stretched". Kind of like when you watch a 4:3 broadcast on a 16:9 screen
in full mode. I am hoping this is not my TV going haywire on me. Last time
I watched TV, maybe 3 days ago, this was not occurring.

Could this be a problem with Dish or is this more likely to be a problem
with my TV (Sony 65" HDTV)

Thanks,

Duke
May 28, 2005 9:46:32 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

In article <T71me.62638$w15.47336@tornado.tampabay.rr.com>,
sorry@no_spam.com says...
> Basically the picture appears
> "stretched". Kind of like when you watch a 4:3 broadcast on a 16:9 screen
>


Double check that you haven't pressed the Zoom button on your remote --
marked SD/HD on my 6000 remote. Your TV might have one too.
May 28, 2005 10:00:33 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

"Mistress" <mistress@s&m.org> wrote in message
news:MPG.1d02788086673ae8989686@news.easynews.com...
> In article <T71me.62638$w15.47336@tornado.tampabay.rr.com>,
> sorry@no_spam.com says...
>> Basically the picture appears
>> "stretched". Kind of like when you watch a 4:3 broadcast on a 16:9
>> screen
>>
>
>
> Double check that you haven't pressed the Zoom button on your remote --
> marked SD/HD on my 6000 remote. Your TV might have one too.

I went back and rechecked all of my TV settings and found that the setting
for Wide Mode had been set to Wide Zoom. Unbelievable !!! I have no idea
how that setting would have been changed. I haven't even been into the menu
myself in probably 2 years. Anyway, thanks for the tip. I have set Wide
Mode back to Full and now all is well.

Thanks,

Duke
Related resources
May 28, 2005 10:13:50 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

"Duke" <sorry@no_spam.com> wrote in message
news:5l2me.84097$IO.50390@tornado.tampabay.rr.com...
>
> "Mistress" <mistress@s&m.org> wrote in message
> news:MPG.1d02788086673ae8989686@news.easynews.com...
>> In article <T71me.62638$w15.47336@tornado.tampabay.rr.com>,
>> sorry@no_spam.com says...
>>> Basically the picture appears
>>> "stretched". Kind of like when you watch a 4:3 broadcast on a 16:9
>>> screen
>>>
>>
>>
>> Double check that you haven't pressed the Zoom button on your remote --
>> marked SD/HD on my 6000 remote. Your TV might have one too.
>
> I went back and rechecked all of my TV settings and found that the setting
> for Wide Mode had been set to Wide Zoom. Unbelievable !!! I have no idea
> how that setting would have been changed. I haven't even been into the
> menu myself in probably 2 years. Anyway, thanks for the tip. I have set
> Wide Mode back to Full and now all is well.
>
> Thanks,
>
> Duke
>

Well I spoke to soon. For whatever reason the problem seems to be that my
TV settings continue to default to Wide Zoom for Wide Screen content. No
matter what I set it to it always defaults back to Wide Zoom. I guess I'll
be calling Sony tech support because I can't figure it out.

Thanks all,

Duke
Anonymous
May 30, 2005 8:01:57 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

Duke wrote:
> "Duke" <sorry@no_spam.com> wrote in message
> news:5l2me.84097$IO.50390@tornado.tampabay.rr.com...
> >
> > "Mistress" <mistress@s&m.org> wrote in message
> > news:MPG.1d02788086673ae8989686@news.easynews.com...
> >> In article <T71me.62638$w15.47336@tornado.tampabay.rr.com>,
> >> sorry@no_spam.com says...
> >>> Basically the picture appears
> >>> "stretched". Kind of like when you watch a 4:3 broadcast on a 16:9
> >>> screen
> >>>
> >>
> >>
> >> Double check that you haven't pressed the Zoom button on your remote --
> >> marked SD/HD on my 6000 remote. Your TV might have one too.
> >
> > I went back and rechecked all of my TV settings and found that the setting
> > for Wide Mode had been set to Wide Zoom. Unbelievable !!! I have no idea
> > how that setting would have been changed. I haven't even been into the
> > menu myself in probably 2 years. Anyway, thanks for the tip. I have set
> > Wide Mode back to Full and now all is well.
> >
> > Thanks,
> >
> > Duke
> >
>
> Well I spoke to soon. For whatever reason the problem seems to be that my
> TV settings continue to default to Wide Zoom for Wide Screen content. No
> matter what I set it to it always defaults back to Wide Zoom. I guess I'll
> be calling Sony tech support because I can't figure it out.
>

Sounds to me that you are NOT watching the HD signal from the dish box.
Do you have it hooked up with Component or DVI cables?

Sonys have a "default" setting for NON HD signals coming into it, and
you can set the picture to wide zoom.. BUT, it only does that with
non-component signals. I think you have the Dish box hooked up with
either S-Video or Composite video cables.
May 30, 2005 7:16:48 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

"Larry Bud" <larrybud2002@yahoo.com> wrote in message
news:1117450917.450584.67480@g43g2000cwa.googlegroups.com...
>
>
> Duke wrote:
>> "Duke" <sorry@no_spam.com> wrote in message
>> news:5l2me.84097$IO.50390@tornado.tampabay.rr.com...
>> >
>> > "Mistress" <mistress@s&m.org> wrote in message
>> > news:MPG.1d02788086673ae8989686@news.easynews.com...
>> >> In article <T71me.62638$w15.47336@tornado.tampabay.rr.com>,
>> >> sorry@no_spam.com says...
>> >>> Basically the picture appears
>> >>> "stretched". Kind of like when you watch a 4:3 broadcast on a 16:9
>> >>> screen
>> >>>
>> >>
>> >>
>> >> Double check that you haven't pressed the Zoom button on your
>> >> remote --
>> >> marked SD/HD on my 6000 remote. Your TV might have one too.
>> >
>> > I went back and rechecked all of my TV settings and found that the
>> > setting
>> > for Wide Mode had been set to Wide Zoom. Unbelievable !!! I have no
>> > idea
>> > how that setting would have been changed. I haven't even been into the
>> > menu myself in probably 2 years. Anyway, thanks for the tip. I have
>> > set
>> > Wide Mode back to Full and now all is well.
>> >
>> > Thanks,
>> >
>> > Duke
>> >
>>
>> Well I spoke to soon. For whatever reason the problem seems to be that
>> my
>> TV settings continue to default to Wide Zoom for Wide Screen content. No
>> matter what I set it to it always defaults back to Wide Zoom. I guess
>> I'll
>> be calling Sony tech support because I can't figure it out.
>>
>
> Sounds to me that you are NOT watching the HD signal from the dish box.
> Do you have it hooked up with Component or DVI cables?
>
> Sonys have a "default" setting for NON HD signals coming into it, and
> you can set the picture to wide zoom.. BUT, it only does that with
> non-component signals. I think you have the Dish box hooked up with
> either S-Video or Composite video cables.
>

Hello,

I am using a DVI cable from my sat receiver to the DVI input (7) on my TV.
I also have composite going from the sat receiver into input 1 on my TV, but
this is how I have always had it. I called Sony and they told me (in
reference to the DVI input (7)) that the TV was going to display whatever it
received from my sat receiver. There is no way to adjust the picture as far
as Zoom modes go when using the DVI input. This made sense to me as you
would normally be watching HD content over the DVI which should fill the
sreen anyway with no need for any zoom or stretch. Sony seems to think the
problem is with the Sat receiver not sending the signal correctly to the TV.
I am going to try and find some OTA HD today so I can see what it looks like
(to see if it is also stretched). I am also going to hook up some component
cables from my sat to my TV so that I can see if this is only happening
across the DVI input or if it is happening with all HD content in general.

This is so bizarre. I've had this TV for about 2 years now. I set it all
up when I got it and I have not changed anything since (cables, connections,
etc...) The only thing I can think is that somehow one of the settings on
either the sat receiver or the TV have gotten changed and I need to figure
out how to get it changed back. I'll be calling Dish today to see if they
can help.

Thanks all,

Duke
Anonymous
May 31, 2005 2:31:04 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

"Duke" <sorry@no_spam.com> wrote in message
news:A7Gme.83413$w15.1856@tornado.tampabay.rr.com...
> Hello,
>
> I am using a DVI cable from my sat receiver to the DVI input (7) on my TV.
> I also have composite going from the sat receiver into input 1 on my TV,
but
> this is how I have always had it. I called Sony and they told me (in

It sounds like you better make darn sure you have selected the DVI input on
your TV and not the composite input which you are running in parallel. If
you are indeed watching DVI and you are still not getting HD (you won't be
able to switch zoom modes with HD) then you better make sure your sat box
isn't configured to output SD. Why do you run a parallel composite video
when you have DVI?

At least unplug the composite to be sure you aren't watching that input.

--Dan
May 31, 2005 7:16:25 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

"dg" <dan_gus@hotmail.com> wrote in message
news:IuMme.532$wy1.183@newssvr13.news.prodigy.com...
>
> "Duke" <sorry@no_spam.com> wrote in message
> news:A7Gme.83413$w15.1856@tornado.tampabay.rr.com...
>> Hello,
>>
>> I am using a DVI cable from my sat receiver to the DVI input (7) on my
>> TV.
>> I also have composite going from the sat receiver into input 1 on my TV,
> but
>> this is how I have always had it. I called Sony and they told me (in
>
> It sounds like you better make darn sure you have selected the DVI input
> on
> your TV and not the composite input which you are running in parallel. If
> you are indeed watching DVI and you are still not getting HD (you won't be
> able to switch zoom modes with HD) then you better make sure your sat box
> isn't configured to output SD. Why do you run a parallel composite video
> when you have DVI?
>
> At least unplug the composite to be sure you aren't watching that input.
>
> --Dan
>
>

I run the composite because I want to be able to use the Wide Zoom option
when watching 4:3 broadcasts. When watching over the DVI input, whether
watching HD or non-HD, you have no ability to use any of the Zoom options.
I don't care for the gray/black bars on the left and right. I am definitely
selecting the DVI input. DVI is on 7 and composite is on 1. I switch to
input 7 to watch HD and to input 1 to watch non-HD. I'll be calling Dish
tomorrow to have them step me through any settings I may be missing.

My niece was recently staying with us. I showed her the remotes and showed
her how to change channels/inputs etc... The only thing I can think of is
that she inadvertently entered into one of the menus and changed something.
I am hoping this is the case anyway.

Thanks,

Duke

Duke
Anonymous
May 31, 2005 3:20:27 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

> Well I called Dish and had it resolved in about 2 minutes. After going
> through the usual the lady on the phone pointed me to the * button on my
> Dish remote. This button will scroll through alternate "stretch" modes on
> the TV. I've never had a need to use that button so knew nothing about it.
> Anyway, all is well and the picture is back to looking great !!!!

Did it change a mode in the TV or in the Dish box?
May 31, 2005 7:28:00 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

"Duke" <sorry@no_spam.com> wrote in message
news:D GQme.84412$w15.40087@tornado.tampabay.rr.com...
>
> "dg" <dan_gus@hotmail.com> wrote in message
> news:IuMme.532$wy1.183@newssvr13.news.prodigy.com...
>>
>> "Duke" <sorry@no_spam.com> wrote in message
>> news:A7Gme.83413$w15.1856@tornado.tampabay.rr.com...
>>> Hello,
>>>
>>> I am using a DVI cable from my sat receiver to the DVI input (7) on my
>>> TV.
>>> I also have composite going from the sat receiver into input 1 on my TV,
>> but
>>> this is how I have always had it. I called Sony and they told me (in
>>
>> It sounds like you better make darn sure you have selected the DVI input
>> on
>> your TV and not the composite input which you are running in parallel.
>> If
>> you are indeed watching DVI and you are still not getting HD (you won't
>> be
>> able to switch zoom modes with HD) then you better make sure your sat box
>> isn't configured to output SD. Why do you run a parallel composite video
>> when you have DVI?
>>
>> At least unplug the composite to be sure you aren't watching that input.
>>
>> --Dan
>>
>>
>
> I run the composite because I want to be able to use the Wide Zoom option
> when watching 4:3 broadcasts. When watching over the DVI input, whether
> watching HD or non-HD, you have no ability to use any of the Zoom options.
> I don't care for the gray/black bars on the left and right. I am
> definitely selecting the DVI input. DVI is on 7 and composite is on 1. I
> switch to input 7 to watch HD and to input 1 to watch non-HD. I'll be
> calling Dish tomorrow to have them step me through any settings I may be
> missing.
>
> My niece was recently staying with us. I showed her the remotes and
> showed her how to change channels/inputs etc... The only thing I can
> think of is that she inadvertently entered into one of the menus and
> changed something. I am hoping this is the case anyway.
>
> Thanks,
>
> Duke
>
> Duke
>

Well I called Dish and had it resolved in about 2 minutes. After going
through the usual the lady on the phone pointed me to the * button on my
Dish remote. This button will scroll through alternate "stretch" modes on
the TV. I've never had a need to use that button so knew nothing about it.
Anyway, all is well and the picture is back to looking great !!!!

Thanks all,

Duke
June 2, 2005 10:04:27 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

"Larry Bud" <larrybud2002@yahoo.com> wrote in message
news:1117563627.136973.32040@z14g2000cwz.googlegroups.com...
>> Well I called Dish and had it resolved in about 2 minutes. After going
>> through the usual the lady on the phone pointed me to the * button on my
>> Dish remote. This button will scroll through alternate "stretch" modes
>> on
>> the TV. I've never had a need to use that button so knew nothing about
>> it.
>> Anyway, all is well and the picture is back to looking great !!!!
>
> Did it change a mode in the TV or in the Dish box?
>

It did not change a mode in the TV. I presume it changed a mode in the Dish
box, but I am unable to find the setting when looking through the options.

Duke
!