Sign in with
Sign up | Sign in
Your question

Another problem :(.. This time it's vista...

Tags:
  • Homebuilt
  • Windows Vista
  • Hard Drives
  • Systems
Last response: in Systems
Share
December 15, 2007 11:26:21 PM

Hey again guys, let me start off by saying I appreciate all the help you've given me in the past, and I have one last question (I hope).

My specs:
Q6600 G0
GA-P35-ds3l
4gigs ocz ddr2 800
enermax 620w
thermaltake ultra 120
antec900

I am trying to install Vista on my computer, but it doesn't recognize my hard drive at all. At first I suspected the HD was broken, but it is recognized in the bios properly (Bios knows its 500 gigs, seagate, the serial number, etc.). The problem with the Vista installation is that when I get to the part where it asks to select a hard drive to install to, the list is blank. Refreshing produces no new drives, and when I click advanced options the options are all blanked out. I even tried taking out 3 gigs of ram, reducing it to 1gig, to install. That didn't work either.

I was stumped for a while so I also tried installing XP Pro to see if the drive was even working properly. Sure enough, XP recognized the hard drive, however, it recognizes the size as 131gigs out of the 500gigs. I read in other threads that this means I have to update my BIOS and some other stuff, however, I don't know how.

Could anyone tell me what I could do that might resolve the problem? Thank you once again. :??: 

edit: I flashed the bios to the latest version and that still hasnt solved it. I am now trying to format the drive using my XP installation CD and then I will try and install vista on it. If this doesn't work I don't know what to do, I'm starting to think the drive is just simply defective.

More about : problem time vista

December 16, 2007 6:14:01 AM

u need sp2 for xp to see the 500gb..
try to format the drive first then try vista again.. is it on a sata or ide?
December 16, 2007 6:28:49 AM

Did you buy the HD used? Any chance it has some oddball partitioning on it and Vista doesn't think there's viable space on it to bother showing?
December 16, 2007 12:56:11 PM

It's a SATA hard drive.

And thank you, I was installing XP with SP1 so that's probably why it didnt recognize the full 500gigs.

I tried formatting the drive with XP and then proceeding to install Vista since Vista would not allow me to format the drive at all (the option, as well as many others, were blanked out). This did not work. After about two hours of frustration I tried to just simply install XP. I got about 20% of the way through this process. However, when XP went to reboot my PC after transfering all the necessary files to it, the computer couldn't even boot from the hard drive.

I did not buy the part used, it was sealed in its OEM package. At this point, I've decided I'm going to return the drive and pick up a different, smaller one for my OS and programs. I'm looking at Seagate Barracuda 7200.10 250Gb (16mb cache) (ST3250410AS). Hope this works.
December 16, 2007 2:45:32 PM

Sounds to me like you have it plugged into one of the RAID -enabled ports on the motherboard. Should not do that unless you're using RAID...
December 16, 2007 3:11:34 PM

I saw on another post that to try installing vista as an upgrade even with no OS on the HD will solve the problem. Don't really know if this applies to you but it would be worth a shot
December 16, 2007 4:45:16 PM

bberson, I checked and double checked all the BIOS settings and RAID wasn't enabled. The BIOS settings were all correct. I returned the drive to get a new one (the people at the store couldn't figure out what it was even with all their testing).

bc, the option to upgrade to vista wasn't available to me. The only option that was was to install the full version :s

I am now happy to say Vista is installing without a problem and I haven't encountered any more problems.

Thanks guys! :D 
December 16, 2007 4:46:46 PM

Glad you got it worked out - thanks for the updates!
!