Sign in with
Sign up | Sign in
Your question

Computer won't boot - DDR2 banks message

Last response: in Memory
Share
January 14, 2008 8:42:26 PM

I just shutdown computer and now it won't boot up..

It'll run past initial post I.E. checks ram.. IDE drives ETC.. when it goes to second screen it stops at
DDR2 bank(s) 0 1.. with a blinking cursor under 1.(this changes when I put the memory in different slots)

I only have 2 gigs of ram.. I've taken them out and tried each of them in all different slots.. No luck..

Reset motherboard to fail safe defaults..

Cleared Cmos..
Same message..

I had the computer overclocked.. but it was running fine.. I shut it down today (manually) and now it won't come back..

I figure this is a ram problem.. The only thing that throws me is that it checks out ok (with the right amount) in the first post screen..

Any input would be appreciated.. Thanks.
January 14, 2008 8:45:32 PM

BTW it's a Gigabyte GA - P35 - DS3L mobo..
There was no info about this specific problem in the booklet..
January 14, 2008 9:03:40 PM

maybe one stick got bad? try running with one stick at a time.
Related resources
January 14, 2008 9:06:44 PM

I've tried one stick at a time.. each stick in each different slot.. Would it be possible for them to both fry at the same time?? well likely I mean...

but more importantly does anything that is going on scream MOTHERBOARD instead of ram??
a b } Memory
January 14, 2008 9:33:52 PM

Could be bad RAM or motherboard. Try the RAM on a different PC and run Memtest86+ on that.
January 15, 2008 3:15:58 AM

^ agreed.
January 15, 2008 3:16:55 AM

oh and check your mobo manual if your RAM is supported on your mobo or not. i know one of my cheaper mobo's (ECS) wouldn't accept my G.skill RAM but it would accept my OCZ one.
January 15, 2008 9:54:39 AM

The RAM is either supported or the motherboard is just really slow.. Since it's been running fine for 2 months now..

I ordered some new RAM so hopefully that'll fix the problem.. Dont' have another machine I can try the "bad" ram on..
January 15, 2008 10:47:31 AM

gotigers said:
Would it be possible for them to both fry at the same time??


Absolutely yes. Have experienced such phenomenon myself just couple of weeks ago. To my greatest surprise I had them replaced in no time. It was a 2GB Corsair Dominator 1066MHz kit. One would think why would such a fancy kit die all of a sudden, but there you go.

Actually, now when I remember, I think it happened just like you described. I noticed strange windows behaviour, rebooted and got nothing but a frozen post screen. At first I thought it was the mobo. Luckily I had another 2GB kit at hand, I did some tests and discovered the actual source of the problem in no time. Later tested the kit on another DDR2 machine just to make sure, which I did.
January 15, 2008 11:34:04 AM

Thanks for the info.. That puts my mind at rest a little.. as I really didn't want to replace the mobo since my wife already complains about the amount I spend on computer parts...
January 18, 2008 2:00:21 PM

Just an update.. incase anyone in the future is as moronic as me..

I found that my wife had plugged in a flash drive when I was about to plug in my own and flash the bios in a last ditch effort... Removing the flash drive let the computer boot up just fine.....

August 16, 2012 11:53:05 AM

O my god thankyou x10000000000

this problem was driving me insane i unplugged my USB from the back it booted up fine thankyou so much i cant even express how happy i am i can now go shower!
October 14, 2012 5:38:12 PM

Thank you, thank you, thank you, thank you............

I just had the same problem and this was the first page I looked at (using a secondary older computer)

Unplugged all the usb's that I had plugged in to the good PC and it booted up just fine

May the person that mentioned the USB issue on this forum receive 15 years of sensational good luck!!! :) 
!