Sign in with
Sign up | Sign in
Your question

New System won't boot !!! (CPU sespected) ( Core 2 Quad ) ( Asus P5k)

Last response: in Systems
Share
December 16, 2007 1:14:32 AM

My new system won't boot up . It turns on for a second or so, then shuts down. I tried different startup configs of hardware, finally the system powered on and stayed on after I removed the CPU ( Core 2 Quad). Everything else seems to be working.

My motherboard is Asus P5K Deluxe. Someone told me that it could still be the MoBo. I put the CPU in Dell XPS system, but didn't work. I also put the pentium D from XPS in the new system, the system turned on for a second, then shut down, then turn on itself again and stayed on with all the fans, and leds working. But no display.

Power Supply seems to be in good shape, With all the fans coming on. GPU fan comes on, Optical drives work. Don't know anything about harddrive, because plugging or unplugging it didn't matter.

My conclusion is that it is the CPU, but Motherboard also is suspected. Please help me figure out this problem. I'm getting a cheap 775 socket motherboard from local store to test the CPU. If the CPU works then I guess I will RMA the MoBo.
December 16, 2007 1:48:17 AM

System Specs

Core 2 Quad 2.4Ghz (q6600)
Asus P5K Deluxe
Crucial Ballistix Tracer 800Mhz 4x1GB @ 4-4-4-12
XFX GeForce 8800GT 512MB @ 640 MHZ
Western Digital Raptor X 150GB 10,000RPM
Seagate 500GB SATA 32MB Cache 7200RPM
Antec 900 Case
Rosewill Xtreme 750 W
December 16, 2007 2:09:11 AM

try a new psu
Related resources
December 16, 2007 2:31:47 AM

Did you plug in the cpu fan and the 4 or 8 pin cpu power plug?
December 16, 2007 2:33:19 AM

Try one stick of ram until you atleast get rolling. If one dont work try another, until you have tried them all. Since its Asus unplug the power from the wall any time you change something.
December 16, 2007 6:32:34 AM

Thanks a lot guys...

I finally figured out the problem, it was a freakin bend pin in the 775 socket...
I played around with it and finally the system booted..

Bios detected all componets, and showed right values for CPU.. However I do get CPU u code error on start up check (no OS installed)..

CPU ucode error !!!
!