Sign in with
Sign up | Sign in
Your question

PC fails to post after CPU upgrade

Last response: in CPUs
Share
December 26, 2007 4:58:25 PM

Hi, I just replaced an Athlon 64 3500+ with an Athlon64 X2 4200+ processor on this motherboard(http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00496280&lc=en&cc=us&dlc=&product=1831241)
running the latest BIOS version.

Now when I power up the computer nothing comes up onscreen and I hear beeping--obviously telling me that something is wrong.

Fearing that I incorrectly installed my new heatsink I removed the unit, double checking my work, and re-installed it--same story.

I will now try clearing the CMOS chip and removing the motherboard's battery for a few seconds to see if it will reset the BIOS settings and allow the computer to post.

If anyone here has had a similar experience (this is my first CPU replacement),knows what I'm doing wrong or what I need to do please post here. All comments and suggestions are welcome, thank you.

More about : fails post cpu upgrade

December 26, 2007 5:14:16 PM

If continuous series of beeps, remove and reseat memory. What PSU, the 4200 uses more power than 3500. Try disconnecting HD and optical drive to reduce power consumption. Where did the new CPU come from? Try replacing original CPU, if it works, the new one is faulty, or PSU is dodgy.

Mike.
December 26, 2007 5:15:13 PM

Did you install the chip in the right direction? You know, where the arrow is pointing? You can't just plop it in...

Clearing the CMOS could help too.
Related resources
December 26, 2007 5:28:57 PM

Yes, I lined up the arrow on the processor with the arrow on the socket and it fit perfectly. Also, I recently upgraded the PSU from my old 400W to a Rosewill 550W with 18A on the 12V rail.
December 26, 2007 5:38:27 PM

Did I miss something on that link? I didn't see a cpu support list... Might not support your new cpu.
December 26, 2007 5:58:53 PM

As it turns out, the problem was that I had moved some of my RAM around( putting two new chips in place of the stock ones and moving those to the expansion slots), which my computer did not like for whatever reason. After reading Mike99's post about a potential memory problem I moved the stock modules back to their original slots and put the new chips in the expansion slots which worked perfectly. Now the system boots promptly and there are zero issues. I want to thank everyone who took the time to post--especially Mike99-- for helping a noob out :D  . And for anyone reading this, remember to replace one component at a time when upgrading so you can narrow down potential issues. :whistle: 
December 26, 2007 5:59:22 PM

Ok nvm you fixed it.
!