Sign in with
Sign up | Sign in
Your question

Help - How can I make my table top PC shutdown properly?

Last response: in Windows XP
Share
Anonymous
July 22, 2005 4:15:28 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I was using Win98SE for several years on my home PC.
I have loaded WinXP Pro with SP2 now and it works OK.
Here is my problem :- As I boot WinXP Pro., it does boot
properly, but after booting, if I want to shutdown my PC,
it hangs. What is frustrating is, if I want to re-boot during
active condition, it does go through the re-booting properly.
As long as I do not have to shutdown the PC, everything
behaves OK.

During 'shutdown', it does go through -
'Logging off...'
'Saving your settings...'
'Windows is shutting down....'
I hear a clicking noise, but it never shuts off the power.
I have to manually hold the power switch to shutdown the PC.

While I was using this PC with Win98SE, I had no trouble
to turn on or shutdown this PC.

Any suggestions? Is there any special settings to make
the PC shutdown properly? I do appreciate all the help.

O Noah
Anonymous
July 22, 2005 9:23:04 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

"O Noah" wrote:

> I was using Win98SE for several years on my home PC.
> I have loaded WinXP Pro with SP2 now and it works OK.
> Here is my problem :- As I boot WinXP Pro., it does boot
> properly, but after booting, if I want to shutdown my PC,
> it hangs. What is frustrating is, if I want to re-boot during
> active condition, it does go through the re-booting properly.
> As long as I do not have to shutdown the PC, everything
> behaves OK.
>
> During 'shutdown', it does go through -
> 'Logging off...'
> 'Saving your settings...'
> 'Windows is shutting down....'
> I hear a clicking noise, but it never shuts off the power.
> I have to manually hold the power switch to shutdown the PC.
>
> While I was using this PC with Win98SE, I had no trouble
> to turn on or shutdown this PC.
>
> Any suggestions? Is there any special settings to make
> the PC shutdown properly? I do appreciate all the help.
>
> O Noah
>
> Hi I think that you might have problems in power management setup. Or
your AT/ATX power cord in your motherboard may have been not correclty
fixed. Better verify these.-Giri @ StPauls
>
Anonymous
July 22, 2005 10:34:43 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,

Check the Control Panel/Power Options, on the advanced tab you may need to
enable APM. It is not enabled by default on some older systems.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"O Noah" <o_noah@hotmail.com> wrote in message
news:uiqDoxnjFHA.796@TK2MSFTNGP10.phx.gbl...
>I was using Win98SE for several years on my home PC.
> I have loaded WinXP Pro with SP2 now and it works OK.
> Here is my problem :- As I boot WinXP Pro., it does boot
> properly, but after booting, if I want to shutdown my PC,
> it hangs. What is frustrating is, if I want to re-boot during
> active condition, it does go through the re-booting properly.
> As long as I do not have to shutdown the PC, everything
> behaves OK.
>
> During 'shutdown', it does go through -
> 'Logging off...'
> 'Saving your settings...'
> 'Windows is shutting down....'
> I hear a clicking noise, but it never shuts off the power.
> I have to manually hold the power switch to shutdown the PC.
>
> While I was using this PC with Win98SE, I had no trouble
> to turn on or shutdown this PC.
>
> Any suggestions? Is there any special settings to make
> the PC shutdown properly? I do appreciate all the help.
>
> O Noah
>
>
Related resources
Anonymous
July 22, 2005 4:12:45 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Rick,

Thank you for so quick reply. I have gone thru APM (Advanced
Power Management). Tried to re-load just about everything. Seems
like SP2 has created some problems. I am still looking for a fix.

O Noah


"Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message news:%238qo8jqjFHA.576@tk2msftngp13.phx.gbl...
| Hi,
|
| Check the Control Panel/Power Options, on the advanced tab you may need to
| enable APM. It is not enabled by default on some older systems.
|
| --
| Best of Luck,
|
| Rick Rogers, aka "Nutcase" - Microsoft MVP
| http://mvp.support.microsoft.com/
| Associate Expert - WindowsXP Expert Zone
| www.microsoft.com/windowsxp/expertzone
| Windows help - www.rickrogers.org
|
| "O Noah" <o_noah@hotmail.com> wrote in message
| news:uiqDoxnjFHA.796@TK2MSFTNGP10.phx.gbl...
| >I was using Win98SE for several years on my home PC.
| > I have loaded WinXP Pro with SP2 now and it works OK.
| > Here is my problem :- As I boot WinXP Pro., it does boot
| > properly, but after booting, if I want to shutdown my PC,
| > it hangs. What is frustrating is, if I want to re-boot during
| > active condition, it does go through the re-booting properly.
| > As long as I do not have to shutdown the PC, everything
| > behaves OK.
| >
| > During 'shutdown', it does go through -
| > 'Logging off...'
| > 'Saving your settings...'
| > 'Windows is shutting down....'
| > I hear a clicking noise, but it never shuts off the power.
| > I have to manually hold the power switch to shutdown the PC.
| >
| > While I was using this PC with Win98SE, I had no trouble
| > to turn on or shutdown this PC.
| >
| > Any suggestions? Is there any special settings to make
| > the PC shutdown properly? I do appreciate all the help.
| >
| > O Noah
| >
| >
|
|
Anonymous
July 22, 2005 4:18:23 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Giri,

Thank you for the relpy. I will definitely check the motherboad
plugins, since nothing else seems bad. When all else fails, I end
up in a PC shop. I am not sure they can fix this problem.
Thanks again.

O Noah


"Giri@St.Paul" <GiriStPaul@discussions.microsoft.com> wrote in message
news:C9DB1C8F-6D9C-42DF-9CAC-D0822BD70C79@microsoft.com...
|
|
| "O Noah" wrote:
|
| > I was using Win98SE for several years on my home PC.
| > I have loaded WinXP Pro with SP2 now and it works OK.
| > Here is my problem :- As I boot WinXP Pro., it does boot
| > properly, but after booting, if I want to shutdown my PC,
| > it hangs. What is frustrating is, if I want to re-boot during
| > active condition, it does go through the re-booting properly.
| > As long as I do not have to shutdown the PC, everything
| > behaves OK.
| >
| > During 'shutdown', it does go through -
| > 'Logging off...'
| > 'Saving your settings...'
| > 'Windows is shutting down....'
| > I hear a clicking noise, but it never shuts off the power.
| > I have to manually hold the power switch to shutdown the PC.
| >
| > While I was using this PC with Win98SE, I had no trouble
| > to turn on or shutdown this PC.
| >
| > Any suggestions? Is there any special settings to make
| > the PC shutdown properly? I do appreciate all the help.
| >
| > O Noah
| >
| > Hi I think that you might have problems in power management setup. Or
| your AT/ATX power cord in your motherboard may have been not correclty
| fixed. Better verify these.-Giri @ StPauls
| >
!